[BMW 320 i E36] Problème à chaud

Page 2 sur 2 Précédent  1, 2

Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par VladRooster le Mer 15 Avr 2009 - 20:41

poto25 a écrit:la sonde de temperature n est pas en cause....rien n a changé!!!

arf ! :hum:

Bon maintenant il faut que tu test ton capteur de position papillon. je vais te donner les conseil et les valeur que j'ai donné à Emjidé, sa pourrais te servire:

borne 1 et 3 = résistance 4000-5000 Hom

borne 1 et 2 papillon fermé= 1000-2000 Hom

borne 1 et 2 papillon fermé = 3500-5000 Hom


vérifie que le contact est coupé, débranche le connecteur du capteur, contrôle la résistance entre les bornesdu capteur, actionne le papillon pendant le controle de la résistance entre les bornes 1 et 2 et la résistance doit varier régulièrement !

Controle de la tension:

borne 3et 1 environ 5V. Vérifie que le contact est coupé débrnache le connecteur puis met le contact controle la tension en tre les borne du conncteur de faisceau.



Dernière édition par VladRooster le Mer 15 Avr 2009 - 20:44, édité 1 fois
avatar
VladRooster
Fidèle
Fidèle

Masculin Taureau Chèvre
Age : 38
Messages : 378
Date d'inscription : 26/01/2009
Localisation : Laval
Voiture(s) : B.M.W 318I (E46)

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par poto25 le Mer 15 Avr 2009 - 20:43

changé les bougies et le joint de cache culbu il y a 1mois..un mécano de chez bm remet en cause le capteur pmh...
avatar
poto25
Membre
Membre

Masculin Verseau Coq
Age : 36
Messages : 71
Date d'inscription : 01/02/2007
Localisation : thionville
Voiture(s) : bmw 316i e36 et 320ia e36 coupé

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par VladRooster le Mer 15 Avr 2009 - 20:53

poto25 a écrit:un mécano de chez bm remet en cause le capteur pmh...

Oui c'est tout à fait possible également mais ce qui est bizarre c'est que la valise le dirait.. :??:

pour le capteur PMH:

borne 1 et 3 5v environ. contact coupé, débranche le connecteur, accede au borne du connecteur, met le contact contre la tension (5v environ..)

ensuite

borne 2 et 3 moteur tournant: 0-5V (variable)

borene 2 et 3 moteur lancé : led clignote


Pour éviter d'endommager ton cata débranche les connecteur des injecteurs avant le test que je vais t'expliquer:

contact coupé, ne débranche pas le connecteur accede au borne du capteur PMH branche un oscilloscope ( fait toi en prété un...)
démarrele moteur controle la tension entre les borne du connecteur, si le moteur ne démarre pas coupe le contact, debranche le connecteurs de la bobine d'allumage et branche le testeur à LED entre les bornes du capteur PMH met le contact fait tourner lentement le villebrequin et vérifie que la led clignote !

TU AURA LA REPONCE ! ;)




Dernière édition par VladRooster le Mer 15 Avr 2009 - 20:59, édité 2 fois
avatar
VladRooster
Fidèle
Fidèle

Masculin Taureau Chèvre
Age : 38
Messages : 378
Date d'inscription : 26/01/2009
Localisation : Laval
Voiture(s) : B.M.W 318I (E46)

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par poto25 le Mer 15 Avr 2009 - 20:55

c est diificile d acceder au capteur pmh?
avatar
poto25
Membre
Membre

Masculin Verseau Coq
Age : 36
Messages : 71
Date d'inscription : 01/02/2007
Localisation : thionville
Voiture(s) : bmw 316i e36 et 320ia e36 coupé

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par poto25 le Jeu 16 Avr 2009 - 10:51

ouf ca y ai enfin un défaut est apparu au diag!!!!c est inscrit signal vitesse qui correspond bien au capteur pmh si je me trompe pas???
avatar
poto25
Membre
Membre

Masculin Verseau Coq
Age : 36
Messages : 71
Date d'inscription : 01/02/2007
Localisation : thionville
Voiture(s) : bmw 316i e36 et 320ia e36 coupé

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par VladRooster le Jeu 16 Avr 2009 - 11:34

poto25 a écrit:c est diificile d acceder au capteur pmh?

Non sur BMW il sont pas trop mal placer... ;)

poto25 a écrit:ouf ca y ai enfin un défaut est apparu au diag!!!!c est inscrit signal vitesse qui correspond bien au capteur pmh si je me trompe pas???

Arf c'est un peux vague "signal de vitesse" mais ça peux être le capteur PMH tu n'as pas le détail du code défaut ?
avatar
VladRooster
Fidèle
Fidèle

Masculin Taureau Chèvre
Age : 38
Messages : 378
Date d'inscription : 26/01/2009
Localisation : Laval
Voiture(s) : B.M.W 318I (E46)

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par Nävis le Jeu 16 Avr 2009 - 12:00

Signal vitesse, c'est le compte tour non?
avatar
Nävis
Membre d'honneur
Membre d'honneur

Masculin Vierge Singe
Age : 37
Messages : 4304
Date d'inscription : 28/02/2006
Localisation : Entre Nimes et Montpellier
Voiture(s) : Z4 Coupé 3.0 SI

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par eMJiDé le Jeu 16 Avr 2009 - 12:25

le capteur pmh sert aussi a prendre l'info de régime moteur pour le boitier DME il me semble
avatar
eMJiDé
Super Modo
Super Modo

Masculin Sagittaire Rat
Age : 33
Messages : 2114
Date d'inscription : 12/01/2008
Localisation : à coté d'une R9 broadway
Voiture(s) : 328i coupé & ///M3 GT

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par VladRooster le Jeu 16 Avr 2009 - 17:58

eMJiDé a écrit:le capteur pmh sert aussi a prendre l'info de régime moteur pour le boitier DME il me semble

oui c'est pour ça que j'aurais voulu en savoir plus sur le code défaut... :??: :bah:
avatar
VladRooster
Fidèle
Fidèle

Masculin Taureau Chèvre
Age : 38
Messages : 378
Date d'inscription : 26/01/2009
Localisation : Laval
Voiture(s) : B.M.W 318I (E46)

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par poto25 le Jeu 16 Avr 2009 - 20:33

ce n est pas un diag de chez bmw du coup les code d erreur ne sont peut etre pas identique..je vous tiens au courrant
avatar
poto25
Membre
Membre

Masculin Verseau Coq
Age : 36
Messages : 71
Date d'inscription : 01/02/2007
Localisation : thionville
Voiture(s) : bmw 316i e36 et 320ia e36 coupé

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par loukisteak le Ven 8 Mai 2009 - 18:30

salut change ton capteur pmh et tout rentrera dans l ordre j vais les memes sympthomes que toi a chaud et ensuite lors du changement de celui ci j ai interverti les capteur aac et pmh et la voiture ne voulais plus demarree. sinon pour ma par c etait des capteur siemens identiques visuellemnt mais pas la meme ref et sache 145 ttc chez bmw .

mes sympthomes accous a l acceleration presque jusqu au calage du moteur demarrage difficile voir impossible .
tiens nous au courant pour la suite*
avatar
loukisteak
Newbie
Newbie

Masculin Capricorne Chat
Age : 42
Messages : 47
Date d'inscription : 23/04/2009
Localisation : toulouse
Voiture(s) : bmw 320 i cab

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par poto25 le Lun 11 Mai 2009 - 8:50

capteur pmh changé et tout est rentré dans l ordre merci a tous pour vos reponses...
avatar
poto25
Membre
Membre

Masculin Verseau Coq
Age : 36
Messages : 71
Date d'inscription : 01/02/2007
Localisation : thionville
Voiture(s) : bmw 316i e36 et 320ia e36 coupé

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par Le Baron Rouge le Lun 11 Mai 2009 - 9:04

:super:
avatar
Le Baron Rouge
Big Boss
Big Boss

Masculin Vierge Chien
Age : 35
Messages : 24637
Date d'inscription : 19/02/2006
Localisation : Toulouse
Voiture(s) : BMW 320 i Coupé E36, BMW 120 d E87, Opel Omega 2.5 td Break

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par loukisteak le Lun 11 Mai 2009 - 14:18

Super content pour toi .
avatar
loukisteak
Newbie
Newbie

Masculin Capricorne Chat
Age : 42
Messages : 47
Date d'inscription : 23/04/2009
Localisation : toulouse
Voiture(s) : bmw 320 i cab

Revenir en haut Aller en bas

Re: [BMW 320 i E36] Problème à chaud

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum