[BMW 325 i E36] Problème de sonde de température extérieure

Aller en bas

[BMW 325 i E36] Problème de sonde de température extérieure

Message par e36325i le Ven 20 Fév 2009 - 15:50

Salut.
Ma sonde note -37°c tout le temps.
J'ai mis une nouvelle sonde et ça ne fonctionne toujours pas.
J'ai testé les fils et j'ai du 5 volt.
Normalement, c'est pas du 12 volt que je devrais avoir?
On m'avait dit de débrancher la batterie pendant une heure ou deux pour réinitialiser l'ordinateur de bord.
C'est ce que j'ai fait.
Si vous avez des idées ou des conseils, merci d'avance.

e36325i
Newbie
Newbie

Masculin Lion Cochon
Age : 34
Messages : 12
Date d'inscription : 10/02/2009
Localisation : hautrage
Voiture(s) : e36 2l5

Revenir en haut Aller en bas

Re: [BMW 325 i E36] Problème de sonde de température extérieure

Message par pee rar le Ven 20 Fév 2009 - 16:51

e36325i a écrit:Salut.

On m'avait dit de débrancher la batterie pendant une heure ou deux pour réinitialiser l'ordinateur de bord.
C'est ce que j'ai fait.
Si vous avez des idées ou des conseils, merci d'avance.

Et alors ça la fait ?

A+
avatar
pee rar
Passionné(e)
Passionné(e)

Masculin Capricorne Rat
Age : 45
Messages : 3591
Date d'inscription : 29/10/2006
Localisation : pithiviers
Voiture(s) : 525 tds touring e34 / 750 il /kangoo 1.9 dti / clio ( voiture de fonction année 2008)

Revenir en haut Aller en bas

Re: [BMW 325 i E36] Problème de sonde de température extérieure

Message par steph45 le Ven 20 Fév 2009 - 16:52

il faut une bonne demi-heure aveant qu'elle se met à la bonne température
avatar
steph45
Big Boss
Big Boss

Masculin Verseau Cochon
Age : 46
Messages : 12309
Date d'inscription : 27/02/2006
Localisation : ORLEANS

Revenir en haut Aller en bas

Re: [BMW 325 i E36] Problème de sonde de température extérieure

Message par e36325i le Ven 20 Fév 2009 - 19:24

oui, je l'ai laissée débranchée toute la nuit mais rien ça note tjs -37°c
et ça fait 3 jours qu'elle est mise.
Donc je sais pas ce qui cloche.

e36325i
Newbie
Newbie

Masculin Lion Cochon
Age : 34
Messages : 12
Date d'inscription : 10/02/2009
Localisation : hautrage
Voiture(s) : e36 2l5

Revenir en haut Aller en bas

Re: [BMW 325 i E36] Problème de sonde de température extérieure

Message par valen6 le Ven 20 Fév 2009 - 19:57

Ta sonde doit être mal cablée, bizarre t'es 5 Volt...
Le -37° de l'odb est la température par défaut
Vérifie les cables à la sortie de l'odb
avatar
valen6
Habitué(e)
Habitué(e)

Masculin Gémeaux Cochon
Age : 35
Messages : 247
Date d'inscription : 21/04/2006
Localisation : Lille (Nord)
Voiture(s) : 320i e36 coupé incendié -> 320i e36 berline -> 323i e36 berline

Revenir en haut Aller en bas

Re: [BMW 325 i E36] Problème de sonde de température extérieure

Message par pee rar le Ven 20 Fév 2009 - 20:18

valen6 a écrit:

Vérifie les cables à la sortie de l'odb

:oui: entres autres

A+
avatar
pee rar
Passionné(e)
Passionné(e)

Masculin Capricorne Rat
Age : 45
Messages : 3591
Date d'inscription : 29/10/2006
Localisation : pithiviers
Voiture(s) : 525 tds touring e34 / 750 il /kangoo 1.9 dti / clio ( voiture de fonction année 2008)

Revenir en haut Aller en bas

Re: [BMW 325 i E36] Problème de sonde de température extérieure

Message par e36325i le Ven 20 Fév 2009 - 21:03

pee rar a écrit:
valen6 a écrit:

Vérifie les cables à la sortie de l'odb

:oui: entres autres

A+

tu penses à quoi d'autres?

En tout cas je vais vérifier à la sortie de l'odb demain
Alors j'ai surement une perte de courant qq part
Je vous tiens au courant
merci des conseils

e36325i
Newbie
Newbie

Masculin Lion Cochon
Age : 34
Messages : 12
Date d'inscription : 10/02/2009
Localisation : hautrage
Voiture(s) : e36 2l5

Revenir en haut Aller en bas

Re: [BMW 325 i E36] Problème de sonde de température extérieure

Message par pee rar le Sam 21 Fév 2009 - 12:33

A l' ODB, qui ferais des siennes.

Fils coupés à un endroit, mais bon :bah:

A+
avatar
pee rar
Passionné(e)
Passionné(e)

Masculin Capricorne Rat
Age : 45
Messages : 3591
Date d'inscription : 29/10/2006
Localisation : pithiviers
Voiture(s) : 525 tds touring e34 / 750 il /kangoo 1.9 dti / clio ( voiture de fonction année 2008)

Revenir en haut Aller en bas

Re: [BMW 325 i E36] Problème de sonde de température extérieure

Message par e36325i le Sam 21 Fév 2009 - 14:09

ok je regarde à ça et je vous dirai quoi quand j'aurai trouvé.

e36325i
Newbie
Newbie

Masculin Lion Cochon
Age : 34
Messages : 12
Date d'inscription : 10/02/2009
Localisation : hautrage
Voiture(s) : e36 2l5

Revenir en haut Aller en bas

Re: [BMW 325 i E36] Problème de sonde de température extérieure

Message par lebaron03 le Mer 17 Juin 2009 - 21:55

J'avais le même problème que toi, d'abord j'ai changé le capteur toujours le même problème, en regardant les fils prés du capteur, j'ai légèrement tiré dessus à ma grande surprise un des deux fils s'est débranché, j ai refait la soudure,miracle problème résolu.

lebaron03
Newbie
Newbie

Masculin Poissons Cheval
Age : 52
Messages : 12
Date d'inscription : 16/06/2009
Localisation : Maubeuge
Voiture(s) : BMW 530 D BVA E 39

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum