[BMW 320 d E46] Problème de climatisation

Aller en bas

[BMW 320 d E46] Problème de climatisation

Message par $eb le Ven 14 Juil 2006 - 10:52

Hello !!! ;)

Mon problème est le suivant: ma clim ne diffuse pas d'air conditionné au niveau des pieds :help:
Je viens de la faire recharger en co² et rien n'y fait! 🇳🇴
Si quelqu'un peux m'aider svp car l'air qui s'échappe aux pieds est à la même température que sous le capot!!! :shock:
:merci:


Dernière édition par le Sam 15 Juil 2006 - 16:54, édité 1 fois
avatar
$eb
Membre
Membre

Masculin Bélier Chèvre
Age : 39
Messages : 89
Date d'inscription : 14/07/2006
Localisation : 34
Voiture(s) : 525 TDS E39 Pack M

Revenir en haut Aller en bas

Re: [BMW 320 d E46] Problème de climatisation

Message par BMWXP le Ven 14 Juil 2006 - 17:58

Salut,

Je ne crois pas que ca soit du CO2 que tu aies fait injecter sinon, c'est sur que ca ne marchera pas !!!

Tu as une clim manuelle ou automatique ?

Es tu en mode manuel ou tout auto ?

As tu essayé de regler tout l'air vers le bas de l'habitacle ?
avatar
BMWXP
Big Boss
Big Boss

Masculin Scorpion Chèvre
Age : 38
Messages : 13659
Date d'inscription : 19/02/2006
Localisation : 49
Voiture(s) : bmw

Revenir en haut Aller en bas

Re: [BMW 320 d E46] Problème de climatisation

Message par DarkGyver le Sam 15 Juil 2006 - 7:11

Re;

:+1: pour BMWVAL

en dehors de ceci...

Il faut que tu dises si c'est pareil des deux côtés. (important!)

Vérifie toutes les fonctionnalités (clim et chauffage!) , pour voir si c'est le seul symptôme annormal!
Avec et sans le mode auto!

Il est probable que ce soit lié soit à un moteur pas à pas, soit à une électrovalve de chauffage!

mais pour t'en dire plus, il faut que tu répondes aux questions....(et il faut être sûr des réponses!!!)
Il me fudrait les 7 derniers chiffres de ton No de série...

@+ DarkGyver :coucou:
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 320 d E46] Problème de climatisation

Message par $eb le Sam 15 Juil 2006 - 9:16

Merci les gars :coolfuck:
Je répond à vos questions:
Tu as une clim manuelle ou automatique ?automatique
Es tu en mode manuel ou tout auto ?auto mais en fait, qd le mode auto est activé(il apparaît ds le cadran à cristaux liquides)et que je change l'intensité de la ventilation, "auto" n'apparaît plus, je reviens donc (je pense) en mode manuel mais le voyant du boutton auto reste allumé!?je doit appuyer sur une des trois positions sur la gauche(vers le buste, vitres ou pieds)pour que ce voyant s'éteigne...et donc la clim mis à part sur buste, ne fonctionne plus!? 🇳🇴
As tu essayé de regler tout l'air vers le bas de l'habitacle ?Oui mais rien :cry:
Il faut que tu dises si c'est pareil des deux côtés. (important!)
gauche droite?oui...(peux pas choisir pour chaque coté)
Vérifie toutes les fonctionnalités (clim et chauffage!) , pour voir si c'est le seul symptôme annormal!
Avec et sans le mode auto!
tout est ok excepté la clim vers le bas et qd je choisi vers les vitres (avec la clim)donc sans le mode auto
Il me faudrait les 7 derniers chiffres de ton No de série...
(D.2)LAL7101
(D.2.1)12C8415
(E)KE31466

MERCI pour votre aide messieurs ;)
avatar
$eb
Membre
Membre

Masculin Bélier Chèvre
Age : 39
Messages : 89
Date d'inscription : 14/07/2006
Localisation : 34
Voiture(s) : 525 TDS E39 Pack M

Revenir en haut Aller en bas

Re: [BMW 320 d E46] Problème de climatisation

Message par DarkGyver le Mer 19 Juil 2006 - 10:08

A tchao bonjour;



D'après les symptômes que tu as:



Etant donné que tous les moteurs pas à pas sont hors fonction (ils ne changent plus de position!), il est pour ainsi dire impossible que tous cassent en même temps!!!

Je ne vois donc que trois possiblilités!

1 solution La prise X613 est débranchée de la console de clim

renseignements complémentaires...
Prise X613
Position
console centrale
X613 Connecteur de composant (3broches, noir), Boîtier électronique de chauffage/climatiseur automatique

2eme solution l'un des trois fils qui liamentent ces moteurs pas à pas est coupé!

** fil SM+ pin 1 prise X613 0.35mm² Rouge Lorsque tu mets le contact, il devrait y avoir 12V ou quelquechose de ce genre

** fil MI-Bus pin 3 prise X613 0.35mm² Jaune Lorsque tu as le contact et que tu fais varier la position des moteurs pas à pas, , la tension doit varier rapidement(je pense que sans oscilloscope, tu ne peux pas tester ....

** fil SM-- pin 2 prise X613 0.35mm² Brun
Lorsque tu mets le contact
et
que tu ne touches à rien,
il devrait y avoir une résistance assez faible entre ce fil et la masse

3 eme solution
ce serait le boîtier électronique de chauffage et climatiseur qui serait HS.
Les moteurs pas à pas sont gérés par celui ci.
Ils fonctionnent sur le bus CAN! et sont montés en parrallèle. Il y en a 5 en tout!


Malheureusement pour toi, cette dernière solution me parait être la plus probable, a moins que tu n'aies affectué des travaux sur la console centrale et que tu aies tiré la prise X613 par inadvertence!!!

Je pars en congé.... je ne pourais donc pas trop te répondre pour la suite!
Mais il serait simpa de nous faire connaître la suite!!! Ne serait ce que par respect pour le temps que j'y ai passé!

@+ DarkGyver :coucou:
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 320 d E46] Problème de climatisation

Message par $eb le Mer 19 Juil 2006 - 10:47

Slt DARK... ;)

D'après BMW se serait un problème de volet... 😕
En tout cas je vais essayé de suivre tes directives en te remerciant encore d'y avoir passé bcp de tps, c'est coool :bien:
Je te tiens au courant sans pb :lol:
@+ et bonnes vacances :biere:
avatar
$eb
Membre
Membre

Masculin Bélier Chèvre
Age : 39
Messages : 89
Date d'inscription : 14/07/2006
Localisation : 34
Voiture(s) : 525 TDS E39 Pack M

Revenir en haut Aller en bas

Re: [BMW 320 d E46] Problème de climatisation

Message par DarkGyver le Mer 19 Juil 2006 - 21:29

Re;

En effet les volets sont actionnés par les moteurs pas à pas dont je parle.

Mais la probabilité pour que 5 volets (moteurs pas à pas) tombent en panne en même temps est.... quasinulle!

Donc, si ça ne vient pas d'eux, c'est que ça vient de la pièce qui les commande!

Vérifie ce que j'ai écrit...

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

re

Message par $eb le Sam 22 Juil 2006 - 10:08

DarkGyver a écrit:

3 eme solution
ce serait le boîtier électronique de chauffage et climatiseur qui serait HS.
Les moteurs pas à pas sont gérés par celui ci.
Ils fonctionnent sur le bus CAN! et sont montés en parrallèle. Il y en a 5 en tout!

A mon avis ce serait + cette solution qui se rapprocherait de mon pb :(
Où alors un des moteurs pas à pas dont tu m'as parlé :suspect:
Mais comment identifier tout ça?!... 😕
:scratch:
avatar
$eb
Membre
Membre

Masculin Bélier Chèvre
Age : 39
Messages : 89
Date d'inscription : 14/07/2006
Localisation : 34
Voiture(s) : 525 TDS E39 Pack M

Revenir en haut Aller en bas

re;

Message par $eb le Mar 6 Mar 2007 - 11:46

Slt,
Apparement d'après le technicien BMW, il suffirait peut-être d'une reprogrammation ou alors il m'a parlé de "patines?"...
En tout cas, ce n'est pas grand chose m'a t-il dit! 👅
avatar
$eb
Membre
Membre

Masculin Bélier Chèvre
Age : 39
Messages : 89
Date d'inscription : 14/07/2006
Localisation : 34
Voiture(s) : 525 TDS E39 Pack M

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum