[BMW 525 tds E39] Gros problème de sono

Aller en bas

[BMW 525 tds E39] Gros problème de sono

Message par z@zou le Sam 13 Déc 2008 - 18:48

Bonjour, je dispose d'une 525 TDS pack luxe finition M.

J'ai un problème électrique sur ma sono d'origine : l'autoradio s'allume, les stations s'affichent (NRJ, RMC...), quand je mets une cassette elle marche mais le gros problème c'est que j'entends rien :F

Et oui, aucun son ne sors. Je voudrais savoir si cela est déjà arrivé à quelqu'un et surtout comment résoudre ce problème ?
Est-ce que quelqu'un aurait un schéma électrique du branchement de la sono ?
avatar
z@zou
Newbie
Newbie

Masculin Gémeaux Tigre
Age : 31
Messages : 7
Date d'inscription : 13/12/2008
Localisation : payrin
Voiture(s) : bmw 525 tds pack m

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par Michaël le Mer 17 Déc 2008 - 20:27

Et lorsque tu mets les stations radios , le son sort ??

Car moi j'avais un probleme similaire sur ma e36 et conclusion autoradio H.S
avatar
Michaël
Poto(te)
Poto(te)

Masculin Poissons Singe
Age : 26
Messages : 589
Date d'inscription : 12/05/2008
Localisation : Mommenheim (67)
Voiture(s) : Toyota celica / Nissan 350Z

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par z@zou le Jeu 18 Déc 2008 - 6:32

non meme quand je mets les station je n est pas de son.
avatar
z@zou
Newbie
Newbie

Masculin Gémeaux Tigre
Age : 31
Messages : 7
Date d'inscription : 13/12/2008
Localisation : payrin
Voiture(s) : bmw 525 tds pack m

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par Stef2355 le Jeu 18 Déc 2008 - 8:57

L'amplification interne doit etre morte.
Essaie de brancher un ampli entre le porte est les HP, voir si ca fonctionne comme ca
avatar
Stef2355
Passionné(e)
Passionné(e)

Masculin Gémeaux Dragon
Age : 41
Messages : 2941
Date d'inscription : 16/10/2007
Localisation : La Seyne sur mer (83)
Voiture(s) : 323 coupé E36 de 96, Golf IV TDI 130 4motion

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par z@zou le Jeu 18 Déc 2008 - 18:47

la sono d origine que je dispose est un pack buisness avec lecteur cassette qui est composé par: un sub+un ampli+hp av et ar ,est le tou est multiplexer.
sela fait que je ne peut pa metre un ampli sur le systéme.
avatar
z@zou
Newbie
Newbie

Masculin Gémeaux Tigre
Age : 31
Messages : 7
Date d'inscription : 13/12/2008
Localisation : payrin
Voiture(s) : bmw 525 tds pack m

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par Michaël le Jeu 18 Déc 2008 - 20:44

ya pas moyen ke t'empreinte vite fait un autoradio d'un pote et que tu teste pour voir si sa vient pas de là ??
avatar
Michaël
Poto(te)
Poto(te)

Masculin Poissons Singe
Age : 26
Messages : 589
Date d'inscription : 12/05/2008
Localisation : Mommenheim (67)
Voiture(s) : Toyota celica / Nissan 350Z

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par Stef2355 le Ven 19 Déc 2008 - 17:15

je pense que ca sera le plus simple, parceque s'il y a deja un ampli sur l'intalle que je pense que ca vient de ton poste (sub+un ampli+hp)
avatar
Stef2355
Passionné(e)
Passionné(e)

Masculin Gémeaux Dragon
Age : 41
Messages : 2941
Date d'inscription : 16/10/2007
Localisation : La Seyne sur mer (83)
Voiture(s) : 323 coupé E36 de 96, Golf IV TDI 130 4motion

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par z@zou le Sam 20 Déc 2008 - 20:02

je v testé de trouvé quelqun qui a le méme pui je vous tien o courant
merci
avatar
z@zou
Newbie
Newbie

Masculin Gémeaux Tigre
Age : 31
Messages : 7
Date d'inscription : 13/12/2008
Localisation : payrin
Voiture(s) : bmw 525 tds pack m

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par z@zou le Ven 2 Jan 2009 - 22:14

salut a tous. je n'est toujour pas trouvé le probléme de ma sono.
je n'est toujour pa trouvé quelqu'un qui avé le méme que moi donc je n' est pa pu test.
si vous avez d'autre renseignement veullé me le dire merci
avatar
z@zou
Newbie
Newbie

Masculin Gémeaux Tigre
Age : 31
Messages : 7
Date d'inscription : 13/12/2008
Localisation : payrin
Voiture(s) : bmw 525 tds pack m

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par Grogaz le Sam 3 Jan 2009 - 9:32

Bon, cherchons... :??:

Si tu as un sub' d'origine, il est très probable que tu aies un ampli d'origine aussi, et je dirais même que ton ampli doit être un multi-canaux qui sert aussi à alimenter tes HP's avant/arrière.
Première étape, trouver l'ampli et s'assurer qu'il fonctionne correctement: cherche dans les côtés de coffre, je sais qu'ils en mettent souvent par là, mais je ne sais pas si c'est comme ça sur E39.
Seconde étape: si tout est ok au niveau de l'ampli, vérifie que tu n'as pas activé par erreur un mode "à la c*n" sur ton poste, genre "mute" ou équivalent (donc lecture de la notice en long et en large pour trouver diverses posibilités)
Troisième étape, si tout est encore ok, vérifier la liaison poste => ampli, il se peut que ton ampli ne reçoive pas de signal de la part du poste (câble HS, ou simplement déboîté quelque part).

:jap:

_________________
Gaaaaaaaaazzzzzzzzzzzzz
avatar
Grogaz
Membre d'honneur
Membre d'honneur

Masculin Lion Coq
Age : 36
Messages : 13174
Date d'inscription : 21/02/2006
Localisation : Cambrousse du nord 85
Voiture(s) : 525i Touring E34 / 323ti Sport Edition / R1100s

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par Michaël le Sam 3 Jan 2009 - 20:47

+1 , oui je pense que l'ampli se situe bien caché dans les coté du coffre , des fois il y a une petite trappe pour y accéder , tient nous au courant
avatar
Michaël
Poto(te)
Poto(te)

Masculin Poissons Singe
Age : 26
Messages : 589
Date d'inscription : 12/05/2008
Localisation : Mommenheim (67)
Voiture(s) : Toyota celica / Nissan 350Z

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par z@zou le Mar 20 Jan 2009 - 15:32

salut a tous.
je viens de remplacer mon autoradio par un classic, g acheter l' adaptateur prévu pour, ainsi que mon amplificateur(g acheter selui d'origine), le résultat est toujour le méme, PAS DE SON
mes alimemtation ainsi que masse de l'autoradio et ampli son OK, le signal est OK, le cablage de chaque hp sont également OK.
SI QUELQUE'UN AUREZ LE SHEMA ELECTRIQUE DE LA SONO SA SERER SYMPA QUI ME LA TRANSMETTE CAR SANS C PAS EVIDENT DE TROUVER QUEL FILS VA OU, SA ME PERMETTRE DE CONTINUER MES RECHERCHE PLUS EN DETAILLE ET APPROFONDIS
QUE DOIS JE FAIRE?
merci
avatar
z@zou
Newbie
Newbie

Masculin Gémeaux Tigre
Age : 31
Messages : 7
Date d'inscription : 13/12/2008
Localisation : payrin
Voiture(s) : bmw 525 tds pack m

Revenir en haut Aller en bas

Re: [BMW 525 tds E39] Gros problème de sono

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum