[BMW 530 d E39] Problème d'affichage sur moniteur 4/3

Aller en bas

[BMW 530 d E39] Problème d'affichage sur moniteur 4/3

Message par murat 1965 le Sam 3 Mai 2008 - 21:17

bonjour,

depuis l'arrivé des beaux jours (je ne sait pas si il y a un rapport) au démarrage de ma voiture je n'ai plus d'affichage sur l'écran, soit il est tout blanc soit comme un écran télé entre deux fréquence noir avec des traits plus foncées horizontales (je ferais des photos demain), j'ai changé mon lecteur GPS (un MK2) il y a 6 mois car il ne fonctionnait plus je n'ai eu aucun problèmes jusqu'a hier et la on me dit que c'est l'écran (un vendeur de piece détachés specialiste BMW), j'aimerais verifier les connectiques du moniteur mais je ne sais pas comment le démonter, aucune vis apparente et j'ai peur de casser quelque chose en forçant sans savoir oû.
j'ai besoin d'avoir vos avis défois que quelqu'un a déja rencontré ce problème ou si une âme charitable peut m'expliquer comment démonter cet écran je lui serait redevable.
avatar
murat 1965
Newbie
Newbie

Masculin Sagittaire Serpent
Age : 52
Messages : 44
Date d'inscription : 17/06/2007
Localisation : strasbourg
Voiture(s) : 530d

Revenir en haut Aller en bas

[BMW 530D E39] plus d'affichage sur moniteur 4/3

Message par murat 1965 le Sam 3 Mai 2008 - 21:25

rectification:

le matin tout fonctionne corectement (en sortant du garage 15°!) aprés un arret meme de quelque minutes (contacte coupé) au démarrage et hop plus d'affichage, alors aprés plusieur démarrage/coupure contact l'écran revient mais plus de navigation, et impossible de sortir le CD du lecteur dans le coffre.
j'ai l'impression que meme le soft change lorsque le system de gps disparait!

voila je crois que j'ai fait le tour alors avant que je ne fasse un betise merci de me venir en aide! :jap:
avatar
murat 1965
Newbie
Newbie

Masculin Sagittaire Serpent
Age : 52
Messages : 44
Date d'inscription : 17/06/2007
Localisation : strasbourg
Voiture(s) : 530d

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Problème d'affichage sur moniteur 4/3

Message par sylvain77 le Dim 4 Mai 2008 - 20:29

oui en effet tu as surement un bug de soft sur ton GPS ca peux arriver apres un remplacement du lecteur CD !!

essaye d'enlever le CD de ton lecteur en coupant le contact pas de clefs dans le nemane , et reste appuyer tres lomptems sur le bouton eject du lecteur dans le cofre si tu n'y arrive pas helas tu sera obliger de demonter ton lecteur !! pas bien compliquer , ensuite quand tu aura fait ca essaye de metre un nouveau softwar que tu peux telecharger sur ce forum lit bien tous tous est super bien expliquer
je te passe le lien :http://www.club-bmw-fr.net/viewtopic.php?t=642&postdays=0&postorder=asc&start=0&sid=331814ddfafa5dbb59acc598bd819e84

tien moi au courant
bon courage
avatar
sylvain77
Membre
Membre

Masculin Poissons Coq
Age : 37
Messages : 51
Date d'inscription : 03/03/2008
Localisation : Torcy
Voiture(s) : BMW 330D E46 pack bisness luxe made in germany Aout 2004

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum