[BMW X5 3.0 d E53] Pixels morts sur le tableau de bord

Aller en bas

[BMW X5 3.0 d E53] Pixels morts sur le tableau de bord

Message par annelaurejerome le Jeu 13 Sep 2007 - 13:49

Bonjour
Je souhaite résoudre le problème courant des pixels morts sur les tableaux de bord de BMW. Je possède un E53 (X5) et celui ci est concerné.
Il suffit à priori de nettoyer la surface de contact entre les contacts de l'afficheur et les contacts du circuit imprimé.
J'ai entrepris ce matin le démontage du tableau de bord.
Apres retrait des deux vis de maintien, du déclipsage de la casquette et le retrait des 8 vis torx, j'ai buté sur la dépose des aiguilles.
Je pense qu'il est indispensable de les démonter pour avoir accès aux lamelles.
Alors si quelqu'un à une idée pour le démontage de ces aiguilles, je ferai un ptit tuto en photo à l'issu.
D'avance merci

annelaurejerome
Newbie
Newbie

Masculin Lion Chien
Age : 48
Messages : 10
Date d'inscription : 12/08/2007
Localisation : modane
Voiture(s) : x5

Revenir en haut Aller en bas

Re: [BMW X5 3.0 d E53] Pixels morts sur le tableau de bord

Message par steph45 le Jeu 13 Sep 2007 - 16:23

A lire et à prendre en considération......

http://forum-bmwfans.fr/TECHNIQUE-c5/Electricite-f22/BMW-E39-Reparation-des-Pixels-du-Compteur-t1983.htm
avatar
steph45
Big Boss
Big Boss

Masculin Verseau Cochon
Age : 46
Messages : 12309
Date d'inscription : 27/02/2006
Localisation : ORLEANS

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum