[BMW E30] Autoradio qui ne se met pas en marche

Page 1 sur 2 1, 2  Suivant

Aller en bas

[BMW E30] Autoradio qui ne se met pas en marche

Message par BMWMAX59 le Ven 8 Juin 2007 - 10:16

Yop Yop :coucou: .



Voilà j'ai voulu remettre mon autoradio de la 316 vers la 323i. Donc j'ai repris le faisceau d'adaptation, j'ai sonné les 4 enceintes pour repérer les fils, j'ai ma masse et mon + d'alimetation.


J'ai suivi le schéma de correspondance des couleurs que fourni Sony, bref j'ai fait comme j'avais fait sur la 316 mais il refuse de s'allumer.


J'ai bien du 12V sur la fiche d'alimentation de l'autoration et le fusible est bon.


Quelqu'un aurait une idée d'où j'ai pu me planter s'il vous plaît?


Merci bien :bien :.


Dernière édition par le Dim 10 Juin 2007 - 21:54, édité 1 fois
avatar
BMWMAX59
Membre d'honneur
Membre d'honneur

Masculin Gémeaux Tigre
Age : 31
Messages : 7786
Date d'inscription : 19/02/2006
Localisation : D'in min ch'nord pardi!
Voiture(s) : ex 316 e30, ex 323i e30 M-Tech, ex 323ci, GS3 DCi 130

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par erf le Ven 8 Juin 2007 - 11:53

Ton autoradio n'aurait pas un fil qui attend du + après contact en plus du gros fil d'alim, fil souvent nommé "acc" ?

erf
Habitué(e)
Habitué(e)

Masculin Capricorne Dragon
Age : 53
Messages : 137
Date d'inscription : 26/05/2007
Localisation : France
Voiture(s) : 525 TDS E39

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par Armelle le Ven 8 Juin 2007 - 12:08

verifie que ta masse est bonne
avatar
Armelle
Super Modo
Super Modo

Féminin Cancer Chien
Age : 35
Messages : 1198
Date d'inscription : 21/02/2007
Localisation : Blanzat
Voiture(s) : BMW E34 520i

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par BMWMAX59 le Ven 8 Juin 2007 - 12:19

J'ai un fil "ACC" mais je l'ai jamais branché sur la 316 :bah: . D'ailleurs il y a encore l'étiquette ACC au bout du fil.
avatar
BMWMAX59
Membre d'honneur
Membre d'honneur

Masculin Gémeaux Tigre
Age : 31
Messages : 7786
Date d'inscription : 19/02/2006
Localisation : D'in min ch'nord pardi!
Voiture(s) : ex 316 e30, ex 323i e30 M-Tech, ex 323ci, GS3 DCi 130

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par erf le Ven 8 Juin 2007 - 17:23

En principe le fil acc est connecté à un + présent uniquement lorsque le contact est mis, c'est également lui qui déclenche la mise en route de l'appareil même si ce dernier est alimenté en permanence. Autrement vérifie la masse effectivement ou regarde si par hasard tu n'aurais pas un fusible monté sur le fil d'alim.

erf
Habitué(e)
Habitué(e)

Masculin Capricorne Dragon
Age : 53
Messages : 137
Date d'inscription : 26/05/2007
Localisation : France
Voiture(s) : 525 TDS E39

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par BMWMAX59 le Ven 8 Juin 2007 - 17:25

Non en fait sur le fil c'est marqué "ATT" et non "ACC". J'ai pas de fusible sur le fil d'alim.
avatar
BMWMAX59
Membre d'honneur
Membre d'honneur

Masculin Gémeaux Tigre
Age : 31
Messages : 7786
Date d'inscription : 19/02/2006
Localisation : D'in min ch'nord pardi!
Voiture(s) : ex 316 e30, ex 323i e30 M-Tech, ex 323ci, GS3 DCi 130

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par Lex le Ven 8 Juin 2007 - 17:31

branche tes deux plus du poste sur l alim de la voiture!!!
avatar
Lex
Membre d'honneur
Membre d'honneur

Masculin Scorpion Chèvre
Age : 38
Messages : 11162
Date d'inscription : 28/02/2006
Localisation : Albi
Voiture(s) : bmw 740i 4.4L

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par sonic99 le Ven 8 Juin 2007 - 17:50

Lex81 a écrit:branche tes deux plus du poste sur l alim de la voiture!!!
Je plussoie.
Tout autoradio digne de ce nom est alimenté doublement.
Une alim générale, que tu branche avant ou après contact, et une alim dite de mémoire, qui doit se brancher obligatoirement avant contact.
;)
avatar
sonic99
Poto(te)
Poto(te)

Masculin Scorpion Dragon
Age : 41
Messages : 913
Date d'inscription : 01/04/2006
Localisation : Gard
Voiture(s) : E30 325i de 87

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par steph45 le Ven 8 Juin 2007 - 18:37

Tu branche le rouge et le jaune de l'autoradio au + permanant de la voiture.

Tu ne touche pas au bleu de l'autoradio(à isoler)
avatar
steph45
Big Boss
Big Boss

Masculin Verseau Cochon
Age : 46
Messages : 12309
Date d'inscription : 27/02/2006
Localisation : ORLEANS

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par Lex le Ven 8 Juin 2007 - 18:43

C est ce que j ai dit :0:
avatar
Lex
Membre d'honneur
Membre d'honneur

Masculin Scorpion Chèvre
Age : 38
Messages : 11162
Date d'inscription : 28/02/2006
Localisation : Albi
Voiture(s) : bmw 740i 4.4L

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par steph45 le Ven 8 Juin 2007 - 19:28

J'ai donné plus de détail :0:
avatar
steph45
Big Boss
Big Boss

Masculin Verseau Cochon
Age : 46
Messages : 12309
Date d'inscription : 27/02/2006
Localisation : ORLEANS

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par BMWMAX59 le Ven 8 Juin 2007 - 19:40

steph45 a écrit:Tu branche le rouge et le jaune de l'autoradio au + permanant de la voiture.

Tu ne touche pas au bleu de l'autoradio(à isoler)
C'est ce que j'ai fait alors :bah: .


Au téléphone il m'a dit qu'il s'était repris sur le neyman...faut peut-être que la voiture soit en marche? Ca serait bizarre car j'ai du 12V entre le câble du neyman et la masse :bah: .


Sinon j'ai fait ce que tu m'as dit Steph!
avatar
BMWMAX59
Membre d'honneur
Membre d'honneur

Masculin Gémeaux Tigre
Age : 31
Messages : 7786
Date d'inscription : 19/02/2006
Localisation : D'in min ch'nord pardi!
Voiture(s) : ex 316 e30, ex 323i e30 M-Tech, ex 323ci, GS3 DCi 130

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par steph45 le Ven 8 Juin 2007 - 19:43

Si tu as bien fait le branchement comme décrit, cela devrait fonctionner.

Tu as un truc cramé quelques part, fusible ou autoradio.

Test directement sur la baterie.
avatar
steph45
Big Boss
Big Boss

Masculin Verseau Cochon
Age : 46
Messages : 12309
Date d'inscription : 27/02/2006
Localisation : ORLEANS

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par erf le Ven 8 Juin 2007 - 20:26

Dernier truc, parfois avec certaines marques d'autoradios tu as un petit boîtier noir qu'il est possible d'ouvrir, à l'intérieur un fusible. Teste le à moins que tu aies un fusible à baïonette monté sur ton fil d'alim auquel cas, tu le vérifie avec un multimètre ou une bête ampoule sa continuité.

erf
Habitué(e)
Habitué(e)

Masculin Capricorne Dragon
Age : 53
Messages : 137
Date d'inscription : 26/05/2007
Localisation : France
Voiture(s) : 525 TDS E39

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par BMWMAX59 le Ven 8 Juin 2007 - 20:46

Steph: les fusibles de l'auto sont forcément bon sinon j'aurais pas mes 12V...

erf: le faisceau de l'ancien autoradio qui était resté comportait un fusible comme tu expliques. Mon faisceau non. Le fusible est celui de l'autoradio, un 10A et en parfait état.


Je vous dit j'ai du jus aux bornes de la fiche qui se connecte directement à l'autoradio et sur les bonnes bornes :bah: . Fusible fonctionnel et autoradio qui fonctionnait il y a quelques jours.


M'enfin demain je vais prendre la batterie du garage et tester direct. Deg si il elle mort juste pour un transfert d'une auto à une autre c'était un cadeau de Noël :( .
avatar
BMWMAX59
Membre d'honneur
Membre d'honneur

Masculin Gémeaux Tigre
Age : 31
Messages : 7786
Date d'inscription : 19/02/2006
Localisation : D'in min ch'nord pardi!
Voiture(s) : ex 316 e30, ex 323i e30 M-Tech, ex 323ci, GS3 DCi 130

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par erf le Sam 9 Juin 2007 - 9:09

Essaie le éventuellement chez toi au calme avec une alim stabilisée ou une batterie. Surtout pas de blocs ou transfos que l'on branche directement dans la prise, c'est idéal pour cramer ton poste pour de bon.
Si tu n'as rien de tout ça tu peux essayer avec une vieille alim de pc comportant un interrupteur ça peut faire l'affaire aussi.
Tu branche tes + autoradio au fil jaune d'une des prises molex et tu branche la masse à un des fils noirs de cette même prise.

erf
Habitué(e)
Habitué(e)

Masculin Capricorne Dragon
Age : 53
Messages : 137
Date d'inscription : 26/05/2007
Localisation : France
Voiture(s) : 525 TDS E39

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par BMWMAX59 le Sam 9 Juin 2007 - 11:36

Je vais essayer cet aprem sur la batterie de l'atelier. On verra. Merci à tous en tout cas :bien: .


Au pire j'ai bien un ou deux autoradio pourris en rab pour dire d'avori quelque chose...le B23 c'est pas mal comme autoradio mais ça n'empêche :).
avatar
BMWMAX59
Membre d'honneur
Membre d'honneur

Masculin Gémeaux Tigre
Age : 31
Messages : 7786
Date d'inscription : 19/02/2006
Localisation : D'in min ch'nord pardi!
Voiture(s) : ex 316 e30, ex 323i e30 M-Tech, ex 323ci, GS3 DCi 130

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par max.9991 le Sam 9 Juin 2007 - 14:23

Ou alors essaye de le remettre dans la 316 pour confirmer le pb de l'autoradio ou du faisceau!
avatar
max.9991
Fidèle
Fidèle

Masculin Cancer Chien
Age : 35
Messages : 251
Date d'inscription : 18/09/2006
Localisation : La haut!!!
Voiture(s) : E30 316 Carbu de 85 /Megane DCI

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par BMWMAX59 le Sam 9 Juin 2007 - 16:56

J'ai branché sur batterie, l'autoradio s'allume donc déjà il est pas flingué.


Bref je me plante quelque part...ou alors j'ai pas assez d'ampérage enfin ça m'étonnerait ça vient du neyman. Je verrais ça avec mon padre demain.
avatar
BMWMAX59
Membre d'honneur
Membre d'honneur

Masculin Gémeaux Tigre
Age : 31
Messages : 7786
Date d'inscription : 19/02/2006
Localisation : D'in min ch'nord pardi!
Voiture(s) : ex 316 e30, ex 323i e30 M-Tech, ex 323ci, GS3 DCi 130

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par Lex le Sam 9 Juin 2007 - 17:53

du momment que tu as du 12v qui arrive aux fiches qui arrivent a l emplacement du poste c est pas le neyman!!

tu as essayé de brancher les deux plus de l auto radio sur ton arrivé 😕
avatar
Lex
Membre d'honneur
Membre d'honneur

Masculin Scorpion Chèvre
Age : 38
Messages : 11162
Date d'inscription : 28/02/2006
Localisation : Albi
Voiture(s) : bmw 740i 4.4L

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par K'n@rdo63 le Sam 9 Juin 2007 - 18:05

:+1: pour Secoum, verifie ta masse ;)
avatar
K'n@rdo63
Super Modo
Super Modo

Masculin Cancer Rat
Age : 33
Messages : 8099
Date d'inscription : 19/02/2006
Localisation : Clermont-Ferrand
Voiture(s) : 318ti E46

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par BMWMAX59 le Sam 9 Juin 2007 - 18:29

Lex81 a écrit:du momment que tu as du 12v qui arrive aux fiches qui arrivent a l emplacement du poste c est pas le neyman!!

tu as essayé de brancher les deux plus de l auto radio sur ton arrivé 😕
Ben oui c'est fait depuis le début :bah: . Et que j'essaye dans les trois modes d'alimentations rien n'y fait :bah: .
avatar
BMWMAX59
Membre d'honneur
Membre d'honneur

Masculin Gémeaux Tigre
Age : 31
Messages : 7786
Date d'inscription : 19/02/2006
Localisation : D'in min ch'nord pardi!
Voiture(s) : ex 316 e30, ex 323i e30 M-Tech, ex 323ci, GS3 DCi 130

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par Lex le Dim 10 Juin 2007 - 9:33

Alors comme l as dit secoum c est ta masse qui est pas bonne!!
pour verifier branche le + du poste normallement et prend un petit fil cuivré de 2 ou 3m et branche le au - de la batterie puis au poste et la tu verra si c est vraiment la masse qui fait defaut ;)
avatar
Lex
Membre d'honneur
Membre d'honneur

Masculin Scorpion Chèvre
Age : 38
Messages : 11162
Date d'inscription : 28/02/2006
Localisation : Albi
Voiture(s) : bmw 740i 4.4L

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par BMWMAX59 le Dim 10 Juin 2007 - 10:12

Ca va c'est réglé. Effectivement, la masse était mauvaise.


En attendant, on a failli faire cramer la 323i tout à l'heure...en remettant le rack de l'autoradio j'ai abimé deux fils et ça a commencé à fumer dans la console centrale...moi je me suis dépêché de retirer le poste et mon père a couru avec sa clé à pipe de 10 pour débrancher la batterie...vous auriez du voir c'était à se plier de rire :marrant: :marrant: :marrant: .


Bref, il y avait du bricolage sur le neyman de la part de l'ancien proprio également...on peut pas être un bon mécano et un bon électricien, enfin pas tout le temps. Donc on a refait les câbles au propre.


J'ai un bon son avec les enceintes d'origines, c'est très équilibré :lol: .

60W partout en Pioneer (de l'époque :) )avec des trois voies à l'arrières. Bref ça reste stock par rapport à la voitre et c'est pas dégueulasse comme son donc je laisse ainsi et mon beauf me reprend mes JBL.


Merci à tous :coucou: .
avatar
BMWMAX59
Membre d'honneur
Membre d'honneur

Masculin Gémeaux Tigre
Age : 31
Messages : 7786
Date d'inscription : 19/02/2006
Localisation : D'in min ch'nord pardi!
Voiture(s) : ex 316 e30, ex 323i e30 M-Tech, ex 323ci, GS3 DCi 130

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par K'n@rdo63 le Dim 10 Juin 2007 - 10:54

On te l'as dit 3 fois Max que c'était surement la masse :bah:

Content pour toi ;)
avatar
K'n@rdo63
Super Modo
Super Modo

Masculin Cancer Rat
Age : 33
Messages : 8099
Date d'inscription : 19/02/2006
Localisation : Clermont-Ferrand
Voiture(s) : 318ti E46

Revenir en haut Aller en bas

Re: [BMW E30] Autoradio qui ne se met pas en marche

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum