[BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

[BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Mar 29 Mai 2007 - 7:57

Bonjour,
j'ouvre ce post car j'ai un problème de fonctionnement avec mes essuie-glaces sur mon touring :
- en intermittence, il arrive que les essuie-glaces se bloquent pendant qq secondes (je dirais la durée de l'intermittence), puis redémarre et se rebloque... en fait, cela fait comme si le temps de repos était respecté mais pas avec les essuie-glace en bonne position...
En laissant longtemps les essuie-glaces fonctionner de cette façon, ils peuvent rester bloqués indéfiniment. La seule façon de les débloquer est d'enclencher la grande vitesse.
- en petite vitesse, cela fonction au début, puis au bout d'un certain temps, ils se bloquent. Pareil, pour les débloquer, passage en grande vitesse.
- en grande vitesse, pour le moment cela fonctionnement parfaitement quoique je n'ai jamais essayé de les faire fonctionner très longtemps.
- le lave glace fonctionnement, mais les essuie-glaces ne s'arrètent pas !
- sur la vitre arrière, tout fonctionne : gicleur et essuie-glace.

Ce qui est bizarre, c'est que les problèmes décrits n'ont pas toujours lieu, mais ils sont de plus en plus fréquents.

Alors voici mon boitier sous la banquette :


Ma question : quel est le module qui gère les essuie-glaces ?

Sinon j'ai changé un relais (ref 6136 8 366 600) que je pense être celui des essuie-glaces (un des 2 verts que l'on voit sur la photo ci-dessus) :


Mais cela ne résoud pas mon problème.

Je suis entrain de voir pour acheter d'occase un commodo de touring et le module qui va bien (c'est lequel sur la photo ?).
Mon problème peut-il venir d'ailleurs ?

Merci d'avoir pris le temps de lire, et pour votre aide ;)

A+
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Mar 29 Mai 2007 - 8:17

Re;

A ta place je n'achèterai rien!

Il y a autant de chances (au moins!!) pour que cela vienne de ton moteur d'essuie glace!
Le relais que tu as remplacé n'a aucune incidence sur le dysfonctionnement d'essuie glaces que tu décris! Quand je dis qu'il ne sert à rien de remplacer sans tests.... ;)

En fait il y a essentiellement deux solutions!

*** Soit un relais ne fonctionne pas dans le module relais (C'est celui qui se trouve le plus à l'arrière de la voiture) donc celui du haut sur ta photo!
Mais il ne sert à rien d'en acheter de suite un neuf, car ce n'est parfois qu'une soudure qui lâche!
Le relais de ce module relais est actionné par la ZKE (qui est donc l'autre module.

*** Soit un microcontacteur qui se trouve dans le moteur qui est HS ou fait mauvais contact!

Maintenant il va falloir faire des tests pour savoir si cela vient de l'un ou de l'autre!!!

Pour l'instant je te conseille de soulever le boitier entier pour accéder aux prises qui se trouve en dessous du module de relais et de la ZKE!

Quand tu en seras là, fais moi signe!!

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Mar 29 Mai 2007 - 8:35

OK je vais essayer d'accéder au dessous de ces modules.

*** Faut-il que je débranche la batterie ? (quelles conséquences sont les restes de l'électronique (antidémarrage, capteur airbag, ...))

*** Quel examen visuel dois-je faire ? si batterie branchée, quel test ?
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Mar 29 Mai 2007 - 8:36

Premiers pests

*Mettre le moteur en route
*mettre les essui glace en route vitesse normale


1) Contrôler la tension entre
-Le fil violet/noir (c'est un gros fil de 4 mm²) pin 20 de la prise X259 du module de relais A5
et
-la masse

Il doit y avoir 12V quand il marche et 0V quand il s'arrête! toujours.C'est l'alimentation en puissance des essuie glaces. Ce fil vient directement du relais d'essuie glaces!
Correction DarkGyver
2) Contrôler la tension entre
-Le fil Noir/violet/jaune (c'est un fil fin de 0.35mm²) pin 9 de la prise X259 du module de relais A5
et
-la masse

Faire les test essuie glaces en position normale. Faire la mesure pendant tout le temps et voir si cette tension change lorsque l'essuie glace démarre et s'arrête (déconne !)


**** si cette tension est :

nulle quand l'essuie glace n'est pas en position de repos puis de 12V quand il est en bas de vitre:
Démonter le module relais et l'ouvrir. Vérifier les soudures qui suivent le chemin du fil Noir/violet/jaune jusqu'à la bobine du relais et voir si une soudure a lâché à ce niveau)

**** Si cette tension n'est pas nulle et que tu as 12V:
Relier ce fil à la masse pendant le fonctionnement de ton essuie glace pour voir si ton essuie glace continue à fonctionner correctement au lieu de s'arrêter?
S'il fonctionne bien comme cela, alors le défaut est au niveau du microcontacteur du moteur d'essuie glaces!
Le démonter et voir si tu peux le réparer....

Puis me donner le résultat!

@+ DarkGyver


Dernière édition par le Ven 1 Juin 2007 - 13:39, édité 3 fois
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Mar 29 Mai 2007 - 8:46

OK je me lance dans les tests sans doute vendredi ou samedi.
Merci pour ton aide.
A+
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Mar 29 Mai 2007 - 8:46

Re;

Si tu pouvais prendre une photo du boitier retourné sur laquelle on voit les prise du modiule de relais par le dessous....ce serait sympa!

@+
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Mar 29 Mai 2007 - 8:49

Remarque : si c'est une soudure qui a laché, je ne sais pas réparer !
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Mar 29 Mai 2007 - 8:49

DarkGyver a écrit:Re;

Si tu pouvais prendre une photo du boitier retourné sur laquelle on voit les prise du modiule de relais par le dessous....ce serait sympa!

@+

OK j'essayerai d'illustrer au maxi la manip.
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Mar 29 Mai 2007 - 8:54

Mr Green a écrit:Remarque : si c'est une soudure qui a laché, je ne sais pas réparer !

T'achètes un fer à souder à 20euros et tu chauffes en ajoutant juste un tout petit peu d'étain!
Essaie....tu verras c'est facile!

NB j'ai complèté la première partie des tests!
Avec cela tu as normalement tout ce qu'il faut pour localiser la panne!

Comme tu as pu le voir sur le post de techni, il y a déja pas mal de photos, mais pas celles du démontage (extraction du moteur d'essuie glace (si tu devais en venir là!!!) ;)

@+DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Mar 29 Mai 2007 - 9:02

DarkGyver a écrit:Comme tu as pu le voir sur le post de techni, il y a déja pas mal de photos, mais pas celles du démontage (extraction du moteur d'essuie glace (si tu devais en venir là!!!) ;)
@+DarkGyver

justement je ne vois aucune photo sur le post de techni ? (si on fait ref au même). Enfin bon, avec tes indications, j'espère localiser mon pb.
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Mar 29 Mai 2007 - 9:17

Re,

Il est vrai que l'essentiel m'a été envoyé par mail, et ne figure pas sur le post dont voici l'adresse!

http://www.techniconnexion.com/Forum-des-marques-BMW-MINI-c1/Resolution-des-problemes-techniques-f74/Electricite-f80/e34-524-TD-an-89-Probleme-d-essuie-glace-t6900-0.htm

Il ne sert à rien de te les envoyer comme celà, tu ne saurais probablement pas quoi en faire!!!

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Le Baron Rouge le Mar 29 Mai 2007 - 10:28

Tu avais déjà un post ouvert pour ce problème.

Vu que tu détailles mieux ton problème ici, je locke l'ancien et laisse celui-ci ouvert.

http://forum-bmwfans.fr/TECHNIQUE-c5/Electricite-f22/BMW-525-tds-E34-Probleme-avec-les-essuie-glaces-t2958.htm

:jap:
avatar
Le Baron Rouge
Big Boss
Big Boss

Masculin Vierge Chien
Age : 35
Messages : 24637
Date d'inscription : 19/02/2006
Localisation : Toulouse
Voiture(s) : BMW 320 i Coupé E36, BMW 120 d E87, Opel Omega 2.5 td Break

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Mar 29 Mai 2007 - 11:31

merci :lol: ! j'avais oublié qu'il était déjà ouvert ici !! gene gene
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Mar 29 Mai 2007 - 13:40

Re;

Bonne nouvelle..... L'autre post (techni) est résolu!

Si tu suis la méthode, cela devrait aboutir à la même conclusion pour toi..... A savoir résolu!

Ceci dit j'épère que tu ne changeras pas aussi une pièce HS :dead: par une autre....... également :dead: HS comme cela lui est arrivé!!!

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Mar 29 Mai 2007 - 14:56

Son pb était le moteur lui-même ! J'espère qu'il t'a transmis des photos, car si j'en arrive là, un tutoriel pour le démontage ne sera pas de refus ;)
A+
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Mar 29 Mai 2007 - 15:52

Re;

Malheureusement non! Pas de cette partie là!
Mais je t'expliquerai si necessaire....

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Mer 30 Mai 2007 - 6:23

Re;

Correction!
Hier soir il m'a envoyé toutes les photos du démontage du moteur d'essuie glace.
J'en ferai donc une fiche technique....

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Ven 1 Juin 2007 - 8:51

DarkGyver a écrit:Premiers pests

*Mettre le moteur en route
*mettre les essui glace en route vitesse normale


1) Contrôler la tension entre
-Le fil violet/noir (c'est un gros fil de 4 mm²) pin 20 de la prise X259 du module de relais A5
et
-la masse

Il doit y avoir 12V quand il marche et 0V quand il s'arrête!

2) Contrôler la tension entre
-Le fil Noir/violet/jaune (c'est un fil fin de 0.35mm²) pin 9 de la prise X259 du module de relais A5
et
-la masse

Faire les test essuie glaces en position normale. Faire la mesure pendant tout le temps et voir si cette tension change lorsque l'essuie glace démarre et s'arrête (déconne !)


**** si cette tension est :

nulle quand l'essuie glace n'est pas en position de repos puis de 12V quand il est en bas de vitre:
Démonter le module relais et l'ouvrir. Vérifier les soudures qui suivent le chemin du fil Noir/violet/jaune jusqu'à la bobine du relais et voir si une soudure a lâché à ce niveau)

**** Si cette tension n'est pas nulle et que tu as 12V:
Relier ce fil à la masse pendant le fonctionnement de ton essuie glace pour voir si ton essuie glace continue à fonctionner correctement au lieu de s'arrêter?
S'il fonctionne bien comme cela, alors le défaut est au niveau du microcontacteur du moteur d'essuie glaces!
Le démonter et voir si tu peux le réparer....

Puis me donner le résultat!

@+ DarkGyver

Salut,
voilà mes mesures : moteur tournant et position normale des essuie-glaces (à l'arrêt du véhicule, ils marchent de toute façon en intermittent mais j'imagine que c'est normal ?!)

1) gros fil noir/violet et masse : 17.5V tout le temps. Jamais de passage à 0V.

2) fil noir/vilet/jaune et masse : 0V quand l'essuie glace fonctionne et 17.5V en bas de la vitre.
J'ai ouvert le module de relais : RAS tout me semble nickel : soudures, relais, condos, et résistances.

Pour info : j'ai pris la tension aux bornes de ma batterie : 17.5V moteur tournant, et env 16V à l'arrêt. Ce n'est pas un peu haut ??
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Ven 1 Juin 2007 - 8:59

Re;

C'est plus "qu'un peu" haut!!!

Je ne sais pas si c'est ton testeur ou quoi....mais il y a un problème!



@+


Dernière édition par le Ven 1 Juin 2007 - 9:05, édité 1 fois
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Ven 1 Juin 2007 - 9:04

Re;

D'après tes mesures, l'interrupteur au niveau du moteur fonctionne bien!

Mais


Est ce que tu as fait tes mesures au moment où les essuie glaces restent coincés n'importe où sur la vitre?????

Car si tu fais les mesures quand tout fonctionne normalement, il est normal que les mesures soient bonnes!!!

@+
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Ven 1 Juin 2007 - 9:23

DarkGyver a écrit:Re;

D'après tes mesures, l'interrupteur au niveau du moteur fonctionne bien!

Mais


Est ce que tu as fait tes mesures au moment où les essuie glaces restent coincés n'importe où sur la vitre?????

Car si tu fais les mesures quand tout fonctionne normalement, il est normal que les mesures soient bonnes!!!

@+

Salut
admettons que mon testeur soit HS (il mesure 260V à ma prise de courant dans ma cuisine)

Alors pour préciser :
1) 17.5V tout le temps, que les essuie-glaces soient à l'arrêt, au repos, ou bloqués.
2) 0V quand ils balayent, 17.5V au repos et 17.5V quand ils sont bloqués qq part sur la vitre.
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Ven 1 Juin 2007 - 9:29

Je vais aller m'acheter un nouveau testeur cet aprem :D pour commencer.

Qu'il y ait de la tension tout le temps en 1) : c'est normal ou pas ??


Dernière édition par le Ven 1 Juin 2007 - 10:10, édité 1 fois
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Ven 1 Juin 2007 - 10:08

Re;

Faut que j'étudie à nouveau le plan....
réponse cet aprèm.....

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par Mr Green le Ven 1 Juin 2007 - 10:11

OK merci !
avatar
Mr Green
Habitué(e)
Habitué(e)

Masculin Verseau Chat
Age : 43
Messages : 140
Date d'inscription : 06/11/2006
Localisation : 77 - sud seine et marne
Voiture(s) : E34 525tds touring '96 + E34 535iA 89'

Revenir en haut Aller en bas

Re: [BMW 525 tds E34] Pb de fonctionnement des essuie-glaces

Message par DarkGyver le Ven 1 Juin 2007 - 13:36

Re;

J'ai fait une petite erreur.... (je vais éditer pour la corriger!)

Oui c'est normal que tu aies 12V sur le gros fil violet/noir.
C'est lui qui alimente tout le circuit de puissance.
Il vient directement du relais d'limentation en puissance des essuie glaces.

C'est le fil noir/rouge/jaune pin 18 du module de relais qui passe de 12V quand il marche à 0V quand il s'arrête. (vitesse normale!)

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum