[BMW 318 i E30] Problème moteur (M40)

Page 1 sur 2 1, 2  Suivant

Aller en bas

[BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Mer 31 Jan 2007 - 21:25

Bonjour tout le monde, bon le weekend dernier j'ai récupérer la bmw 318i (moteur m40) du voisin, c'est sa ou elle partait a la casse... Elle n'as pas tournée depuis deux ans ce du a une panne...
Mon objectif et de la faire redémarrer et de la revendre rapidement car manque de place (tout le reste est casi nickel)

Beaucoup de monde as mis les pates dans le moteur afin de trouvé la panne est n'on jamais reussi et j'ai peur que certaines choses ne soient pas a leur place ou tout simplement manquantes
Le symptome été apparament: suite a un changement de durite de liquide de refroidissement (truc qui n'as rien a voir), il partit faire un essai, au bout de 500m le moteur c'est couper et il n'as plus jamais redémarrer
Celon lui il y avais encore de l'allumage et la pompe a essence tourner a ce moment la.
Je l'ai plus ou moin reçut "en piéces", aprés remontage et essais, il n'y as pas d'allumage (si une petite étincelle lorsque l'on enclenche le contact de temp en temp, d'ailleur c'est bizare ) et la pompe a essence ne tourne plus... Je vais esseyer de la brancher en direct pour voir si elle tourne toujours...
Donc si il ne me manque pas de piéces et qu'il y as effectivement pas d'allumage, sur quoi dois je me tourné en premier? la bobine? téte de delco (petite fissure sur le doigt)? faisceau de bougies?

Voila une photo de la béte:




Donc voila si vous pouvez esseyer de m'aiguiler...
Merci d'avance :bien:
Sylvain
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par K'n@rdo63 le Mer 31 Jan 2007 - 21:38

Dommage elle a l'air propre :lol:

Verifie peut etre les masse de ton moteur :bah: (moi je dit ca gene)


Sinon n'hesite pas a poster des photos de la MK I au second plan (y'a une section "autre marque") sa serait cool ;)
avatar
K'n@rdo63
Super Modo
Super Modo

Masculin Cancer Rat
Age : 34
Messages : 8099
Date d'inscription : 19/02/2006
Localisation : Clermont-Ferrand
Voiture(s) : 318ti E46

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Mer 31 Jan 2007 - 22:08

En effet elle est propre, bon la elle as le droit a sa belle robe de poussiére, j'ai juste eu le temp de passer un coup de jet d'eau avant de la méttre a l'abris...
Je crois que les masses sont bonnes, a vérifier...
Il y en as une au fond et une devant lol, en réalité nous avons (mon père et moi) quatre golfs 1, une 1600 gti de 82, une 1800 gti "plus" de 83, une 1800 gti "rabbit" de 83 et uen golf 1800 cab année 89... (en comptant celles entiéres lol)
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par DarkGyver le Jeu 1 Fév 2007 - 9:14

Re;

Je pense que la première chose à faire est de vérifier si le relais DME s'enclenche....

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par jeep le Jeu 1 Fév 2007 - 11:36

pense aussi à vérifier les fusibles en commençant par celui de la pompe à essence, pis les autres..

T'es oú en Alsace ?? paske si t'es pas trop loin, je veux bien y jeter un gros oeil... :face:
avatar
jeep
Habitué(e)
Habitué(e)

Masculin Lion Coq
Age : 49
Messages : 234
Date d'inscription : 22/08/2006
Localisation : Elsass Powa
Voiture(s) : 325i 87 mtech1,325i CAB PH 1, espace 3.0dci,megane cc

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Jeu 1 Fév 2007 - 16:48

DarkGyver a écrit:Re;
Je pense que la première chose à faire est de vérifier si le relais DME s'enclenche....
@+ DarkGyver

Merci mais quel est le relais DME? :scratch:
je n'ai eu que des anciennes vw jusqu'a present, bmw c'est tout nouveau pour moi... :roll:



pense aussi à vérifier les fusibles en commençant par celui de la pompe à essence, pis les autres..
T'es oú en Alsace ?? paske si t'es pas trop loin, je veux bien y jeter un gros oeil...

J'ai regarder vite fait les fusibles, a vu d'oeil ils sont tous bon mais je vais quand méme vérifier avec le multimétre...
J'habite prés de Mulhouse, a côter d'Altkirch, tu connais? Effectivement je ne refuserais pas un petit peut d'aide :)

Sinon je ne suis pas a 100% sur que je vais (pouvoir) la garder, 4 bagnoles a 19 ans sa fait un peut beaucoup quand méme... (et la mére rale :( )
Enfin je vérais dans le future :lol:
Merci a tous de m'aider ;)
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par DarkGyver le Ven 2 Fév 2007 - 15:00

Re;

Malheureusemnt la position de ce relais n'est pas indiquée sur le plan électrique...
Je pense que c'est dans la boite à fusibles...mais je n'en suis pas sûr!
En plus j'ai pas de E30 sou la main....

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Ven 2 Fév 2007 - 16:05

Ok, je te remercie :lol:
Quelqu'un pourrais me faire une photo de sa boite a fusible voir si il ne me manquerais pas un relais par hasard? (les deux relais poser sur le tableau de bord m'embétent... :) )
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par DarkGyver le Ven 2 Fév 2007 - 16:13

Re;

C'est clair que les relai posés sur le TDB n'aident pas trop au fonctionnement! :roulrire:

:hors:

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Ven 2 Fév 2007 - 17:09

je trouve sa bizare, j'ai la place pour méttre 5 relais... et apparament il me manque un fusible...
J'ai regarder, les masses moteurs sont bonnes. La pompe a essesnce se trouve sous la voiture prés du reservoir je suppose? Je vais la brancher en direct voir si elle débite...
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Ven 2 Fév 2007 - 17:49

Bon je reviens du garage, j'ai shinté la pompe, elle débite... J'ai mit mon multimétre au bornes de la bobine et rien... :(
Il n'y as pas aussi des problémes de contacteur de neiman sur ces modeles? Je connais sa sur golf, a tout hasard...

J'ai fait vite fait des photos du moteur et des différents relais/fusibles, si vous voyez un truc qui cloche faite le moi savoir...



















Merci d'avance ;)


Dernière édition par le Mer 7 Fév 2007 - 20:09, édité 7 fois
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par DarkGyver le Ven 2 Fév 2007 - 18:07

Je ne suis par sûr,mais je pense que le relais blanc est le relais DME.
Souvent il y a un ou plusieurs fils rouge/blanc et un fil rouge.
Puis un petit fil d'une autre couleur....
Vert ou quelquechose du genre...

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par j'///M BM le Ven 2 Fév 2007 - 20:17

Je n'est jamais entendus parler de probleme de contacteur de neiman sur m40, si tu a bien verifier ta bobine, sa pourrait etre elle alors ? ou alors la tete d'allumage puisque tu parles d'étincelles de temps en temps???, mais si tu dit que ta bobine ne sort rien c'est peut la cause, sinon a tu verifier l'etat des fils & branchements (j'ais deja changer les miens).
avatar
j'///M BM
Fidèle
Fidèle

Masculin Messages : 410
Date d'inscription : 14/04/2006
Localisation : Basse-Normandie Manche (50)
Voiture(s) : M3 3.2

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Ven 2 Fév 2007 - 20:28

j'///M BM a écrit:Je n'est jamais entendus parler de probleme de contacteur de neiman sur m40, si tu a bien verifier ta bobine, sa pourrait etre elle alors ? ou alors la tete d'allumage puisque tu parles d'étincelles de temps en temps???, mais si tu dit que ta bobine ne sort rien c'est peut la cause, sinon a tu verifier l'etat des fils & branchements (j'ais deja changer les miens).


J'ai dit contacteur de neiman car sa arrive de temp en temp sur golf 1 et c'est bien chiant pour trouver la panne en général...
J'ai regarder si j'avais du jus au bornes de la bobine quand je donne un coup de démarreur et je n'ai rien, donc a la sortie il n'y as rien non plus, le probléme vient donc de plus haut.
La téte de delco m'as l'air en bon état, une petite fissure sur le dessus du doigt, chose que j'ai sur toutes mes vags et sa marche toujours. Quand je disais qu'il y avait une étincelle de temp en temp c'est quand je méttais le contact et ne lancer pas le démarreur... :suspect:
Les fils de bougies je ne sais pas comment les vérifier, peut étre voir leur résistance pour voir si ils ne sont pas couper, non mais méme j'ai esseyer plusieurs fils de bougies pour mes essais d'allumage et rien...
Pour les branchements j'ai casi débrancher/rebrancher tout relais et cosses que je trouver pour voir si c'été ou non oxider...

Personne pour me dire si il me manque des relais dans ma boite a fusible? :(
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Sam 3 Fév 2007 - 13:11

Aidez moi svp :cry:


J'ai fait quelques petites mesures, j'ai de la resistance au primaire de la bobine mais pas au secondaire...
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par DarkGyver le Sam 3 Fév 2007 - 13:41

Re;

C'est une bobine unique, ou t'en a4?

@+
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Sam 3 Fév 2007 - 14:33

Comment sa? Une bobine normal avec un primaire et un secondaire...
J'ai qu'une bobine, c'est elle qui envoit le courant aux bougies, je ne vois pas trop de quoi tu veux parler...

Personne pour me dire si il me manque des relais? J'aimerais la faire démarrer rapidement pour pouvoir la garer ailleur, la elle est a la place de la voiture de ma mére et sa gueule...
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par j'///M BM le Sam 3 Fév 2007 - 20:38

sylvain a écrit:
j'///M BM a écrit:Je n'est jamais entendus parler de probleme de contacteur de neiman sur m40, si tu a bien verifier ta bobine, sa pourrait etre elle alors ? ou alors la tete d'allumage puisque tu parles d'étincelles de temps en temps???, mais si tu dit que ta bobine ne sort rien c'est peut la cause, sinon a tu verifier l'etat des fils & branchements (j'ais deja changer les miens).


J'ai dit contacteur de neiman car sa arrive de temp en temp sur golf 1 et c'est bien chiant pour trouver la panne en général...
J'ai regarder si j'avais du jus au bornes de la bobine quand je donne un coup de démarreur et je n'ai rien, donc a la sortie il n'y as rien non plus, le probléme vient donc de plus haut.
La téte de delco m'as l'air en bon état, une petite fissure sur le dessus du doigt, chose que j'ai sur toutes mes vags et sa marche toujours. Quand je disais qu'il y avait une étincelle de temp en temp c'est quand je méttais le contact et ne lancer pas le démarreur... :suspect:
Les fils de bougies je ne sais pas comment les vérifier, peut étre voir leur résistance pour voir si ils ne sont pas couper, non mais méme j'ai esseyer plusieurs fils de bougies pour mes essais d'allumage et rien...
Pour les branchements j'ai casi débrancher/rebrancher tout relais et cosses que je trouver pour voir si c'été ou non oxider...

Personne pour me dire si il me manque des relais dans ma boite a fusible? :(

Quand tu as 1 étincelle quand tu lances le contact, je crois que c'est normal puisque il nnya pas besoin de lancer le demarreur pour avoir la bobine "sous tention", si un doigt du distri se trouve en face d'un contact, l'étincelles se fait :?: .
Le plus bizzard c'est que sa ne continue pas en le lancant (demarreur).
Pour les relais, s'il yen a qui ont le meme model, ils pourront surement t'aider...essaye sa: http://www.realoem.com/bmw/partgrp.do?model=AB11&mospid=47251&hg=61&fg=25.
avatar
j'///M BM
Fidèle
Fidèle

Masculin Messages : 410
Date d'inscription : 14/04/2006
Localisation : Basse-Normandie Manche (50)
Voiture(s) : M3 3.2

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par DarkGyver le Dim 4 Fév 2007 - 8:28

Re;

Il existe plusieurs modèles...
Bobine unique avec tête de delco
Et
4 Bobines séparées.

A priori tu n'aurais donc qu'une boine!

As tu vérifié le relais blanc?
Tension?
Couleur des fils?

@+ DarkGyver
avatar
DarkGyver
Fan
Fan

Masculin Bélier Serpent
Age : 53
Messages : 1230
Date d'inscription : 15/04/2006
Localisation : Brumath (ALSACE)
Voiture(s) : 525 Tds touring E34 94

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Dim 4 Fév 2007 - 15:23

Bijour tout le monde, j'ai comparer la méme méthode de mesure pour le secondaire de la bobine sur une des golfs et je trouve bien quelque chose...
j'ai revérifier le doigt, je n'avais pas vu que sont extrémité, la ou se produisent les étincelles, n'est plus solidaire au plastique (enfin si mais il y as un peut de jeux...). Avec le multimétre, le courant ne passe pas d'un bout a l'autre du doigt, la partie métalique as l'air d'étre casser a l'intérieur... Vu qu'il y as de tres hautes tensions, le courant doit quand méme passer si petite fissure.
Je vais aller voir si le relais dme s'enclenche, je vous tient au courant.

Nous penssons de plus en plus a un probléme de contacteur de neimann, tout a l'air ok et fonctionne quand l'on le shinte...
J'ai démonter le volant et les plastiques pour acceder au neiman, quelqu'un saurait me dire de quelle facon le "shinter" pour voir si je récupére l'allumage et la pompe a essence? (réponsse par mp de préférence)

Savez vous si ces modéles étaient équipés d'origine d'une alarme? :scratch:

Merci d'avance. ;)
Sylvain
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Lun 5 Fév 2007 - 20:46

Bijour, j'avais oublier de dire que le relais blanc s'enclenche...
J'ai vu une bmw 320i a vendre devant un garage renaut, je me suis arréter et j'ai put voir sous le capot, le moteur est apparament le méme (a deux trois détails pres) et il as le méme nombre de relais et placer au méme endroit que moi ... :suspect: :cry:


Je me demande si le contacteur de neiman ne merderais pas, ne métterais sous tension qu'une partie de l'installation mais pourtant tout l'intérieur marche, les feux et le démarreur aussi... 🇳🇴
Il arrive que le calulateur ait des faiblesses? :scratch: C'est lui qui l'injection non?

Les piéces élecs des bmw genre 316I et 320I sont elles communes? (calculateur, bobine HT, neimann etc?)


Personne as une idée pour ma panne? :scratch: :cry:
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par BMWXP le Lun 5 Fév 2007 - 20:52

Peut etre que sur la 316i tu as des pieces en commun, mais sur les 320i qui sont des L6, ca m'etonnerait que ce soit pareil ...
avatar
BMWXP
Big Boss
Big Boss

Masculin Scorpion Chèvre
Age : 39
Messages : 13659
Date d'inscription : 19/02/2006
Localisation : 49
Voiture(s) : bmw

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par j'///M BM le Lun 5 Fév 2007 - 22:15

Tu as donc des doutes sur l'injection & l'allumage ?, quand tu fait le test avec la bougie démonté, il ny'a pas d'étincelles regulierement donc ??
Si c'est le cas pour le moment pourquoi parle tu de l'injection ?
avatar
j'///M BM
Fidèle
Fidèle

Masculin Messages : 410
Date d'inscription : 14/04/2006
Localisation : Basse-Normandie Manche (50)
Voiture(s) : M3 3.2

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par jeep le Mar 6 Fév 2007 - 12:18

Salut...


non les pièce du M20 B20 ne vont pas sur le M40 (tension, adaptateur, et tout le toutim)

Par contre si tu n'as pas d'allumage, vérifies les fils d'allimentation de la bobine..(un à la masse et hop ça marche plus...)

pour tester le faisceau. dans le noir complet capot ouvert et lance le démareur..tu cherches des petits arcs électriques... si il s'en forme un alors le faisceau a souffert à cet endroit..

Sachant que des fils pourris peuvent tout simplement engendrer une panne de la bobine...
Ti renseignement pris la bobine pète souvent sur les M40...

Ah au fait je suis de Kembs donc pas trop loin..alors si je trouve le temps, parle moi de ta disposition pis je viens jeter un oeil... :super:
avatar
jeep
Habitué(e)
Habitué(e)

Masculin Lion Coq
Age : 49
Messages : 234
Date d'inscription : 22/08/2006
Localisation : Elsass Powa
Voiture(s) : 325i 87 mtech1,325i CAB PH 1, espace 3.0dci,megane cc

Revenir en haut Aller en bas

Re: [BMW 318 i E30] Problème moteur (M40)

Message par sylvain le Mar 6 Fév 2007 - 16:34

jeep a écrit:Salut...


non les pièce du M20 B20 ne vont pas sur le M40 (tension, adaptateur, et tout le toutim)

Par contre si tu n'as pas d'allumage, vérifies les fils d'allimentation de la bobine..(un à la masse et hop ça marche plus...)

pour tester le faisceau. dans le noir complet capot ouvert et lance le démareur..tu cherches des petits arcs électriques... si il s'en forme un alors le faisceau a souffert à cet endroit..

Sachant que des fils pourris peuvent tout simplement engendrer une panne de la bobine...
Ti renseignement pris la bobine pète souvent sur les M40...

Ah au fait je suis de Kembs donc pas trop loin..alors si je trouve le temps, parle moi de ta disposition pis je viens jeter un oeil... :super:



Sa serait avec plaisir! :lol: (Je te donne mes coordonées via les mp)
Je n'ai pas de courant qui arrive a la bobine, donc pour l'instant pas la peine de se demander si les fils de bougies sont bon ou pas...
J'ai aussi tester la bobine, j'ai de la resistance au primaire mais point au secondaire...

Je n'ai pas non plus de courant qui vient enclencher le relais, a moin qu'il ce soit auto-détruit tout seul du a sont hibernation.... lol Happy La pompe a essence tournée peut aprés la panne moteur, rien qu'en méttant le contact, maintenant plus rien, en shintant la pompe sa marche... Je vais voir si le relais ne serais pas "collé", je n'ai rien a perdre... 👅
avatar
sylvain
Membre
Membre

Masculin Balance Chat
Age : 31
Messages : 51
Date d'inscription : 31/01/2007
Localisation : alsace
Voiture(s) : BMW 318I, plusieurs golfs 1

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum