[BMW X5 3.0 d E53] Problème de son à l'autoradio

Aller en bas

[BMW X5 3.0 d E53] Problème de son à l'autoradio

Message par nicolas77500 le Lun 4 Nov 2013 - 13:27

Bonjour tout le monde;

Je sollicite une nouvelle fois votre aide car un bonheur n'arrivant jamais seul, après la centralisation de mon X5, c'est l'autoradio qui me lâche.

J'ai le son pendant 10 secondes (wow trop bien!!!) et puis plus rien....

D'après mes diverses recherches sur le net cela proviendrait du module BM54...

Quelqu'un peut-il me donner son avis?

Merci par avance ^^

nicolas77500
Newbie
Newbie

Masculin Cancer Singe
Age : 38
Messages : 6
Date d'inscription : 19/09/2012
Localisation : CHELLES 77500
Voiture(s) : X5

Revenir en haut Aller en bas

Re: [BMW X5 3.0 d E53] Problème de son à l'autoradio

Message par Grogaz le Mar 5 Nov 2013 - 7:12

En effet, ça ressemble aux symptômes d'un module BM54 défaillant... :L

Pas évident à solutionner:
- réparer ton module semble une bonne solution, mais ça demande de sérieuses compétences en électronique
- changer ton module par un autre s'apparenterait à mon avis à reculer pour mieux sauter, il est probable que le module remplaçant présente le même genre de soucis à moyen terme
- remplacer le BM54 par un ampli externe aftermarket mais alors, il faut s'assurer de choisir un modèle qui soit compatible avec le niveau des signaux du poste d'origine (non standardisé). Je pense que c'est la meilleure solution, car ça permet d'en profiter pour améliorer le résultat sonore, mais je n'ai pas beaucoup de recul en la matière, ça va pas être évident de te conseiller un produit précis.

J'essaie de voir avec un de mes fournisseurs dans la journée, je dois de toute façon l'appeler pour autre chose (je vais peut-être prochainement devenir distributeur d'une nouvelle marque française de matériel Car-Audio). :jap:

_________________
Gaaaaaaaaazzzzzzzzzzzzz
avatar
Grogaz
Membre d'honneur
Membre d'honneur

Masculin Lion Coq
Age : 37
Messages : 13327
Date d'inscription : 21/02/2006
Localisation : Cambrousse du nord 85
Voiture(s) : 525i Touring E34 / 323ti Sport Edition / R1100s

Revenir en haut Aller en bas

Re: [BMW X5 3.0 d E53] Problème de son à l'autoradio

Message par nicolas77500 le Mar 5 Nov 2013 - 8:11

Merci beaucoup pour ta réponse.

J'attends ton retour ^^

nicolas77500
Newbie
Newbie

Masculin Cancer Singe
Age : 38
Messages : 6
Date d'inscription : 19/09/2012
Localisation : CHELLES 77500
Voiture(s) : X5

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum