[BMW 530 d E61] Problème sur FAP et perte de puissance

Aller en bas

[BMW 530 d E61] Problème sur FAP et perte de puissance

Message par r-lupus le Sam 8 Juin 2013 - 14:39

Salut à tous,

Depuis 1 mois, je galère pour trouver l'origine d'un problème de perte de puissance sur ma 530D de 2004 (E61, Code Vin CR10547).

A 160 000 KM, le programme d'entretien m'a indiqué que je devais changer le FAP. La voiture tournait très bien et comme je fais pas mal d'autoroute, avec un peu de circulation urbaine, j'ai décidé d'attendre.
2000 KM après, perte brutale de puissance après 200 km d'autoroute, et le temoin qui m'indique que le FAP est bouché...
Après quelques clics sur Internet, j'achète un FAP sur mecafiltre pour 400 euros (au lieu des 1500 demandés par BM). Je l'ai fait monter par mon garagiste habituel parce que trop galère si on pas de pont ou de fosse, et j'ai passé la valise pour initialiser les valeurs après installation du nouveau FAP.

Le problème, c'est que j'ai aucun changement.
La voiture reste bloqué à 3000 tours max. et me génère plusieurs messages d'erreurs sur la valise du type :
- Système FAP - Capteur de contre-pression d'échappement - Pression avant filtre à particule trop forte
- Débimètre massique d'air - Rapport entre masse d'air mesurée et masse d'air calculée trop élevée.

Le test des valeurs de contre-pression d'échappement me donne:
Au régime ralenti : 216 mbar (valeur maximale admissible : 65 mbar)
Au régime 2000 T/min. : 525 mbar (valeur maximale admissible : 150 mbar).
Impossible de faire le test de régime de coupure.

J'ai démonté le capteur de contre-pression, en apparence rien d'anormal. J'ai également mesuré la pression qui arrive au capteur (c'est une simple durite) et je suis effectivement en surpression (180 G/CM2 au ralenti)...
J'ai essayé de lancer une regénération FAP mais elle ne sait pas déclenchée, sans doute parce que le moteur est bridé à 3000 tours/Min.
En démontant le capteur, je me suis rendu compte que le collecteur d'échappement était perçé à plusieurs endroits.

Bien que celà n'explique pas la surpression, je me suis lancé dans le changement de la pièce (un peu galère à faire, surtout si on n'a pas de pont - environ 600 Euros de pièce ) mais le défaut est tout de suite réapparu au DIS.

J'en ai également profité pour changer le déshuileur, démonter le collecteur d'admission et la vanne EGR, nettoyer le tout (il y avait au moins 3 mm de cambouis dans le collecteur d'admission et la vanne EGR !), j'ai aussi remplacé les clapets d'admission par des bouchons.

Je ne pense pas que les sondes soient en cause car j'ai re-démonté le FAP et en faisant un essai, le DIS m'indique une mesure de 0 sur la sonde de contre-pression.
Rien ne semble donc être bouché avant le FAP.
Cet après-midi, j'ai remonté le FAP d'un seul coté (coté catalyseur) et le DIS m'indique à nouveau une contre-pression de 119 mbars, ce qui est le double de la valeur normale.
Je pense donc que le FAP est defectueux :hum:

Je vais donc essayer de vider le contenu du FAP.

Quelqu'un a déjà fait ?

Par ailleurs, je sais que si je le vide, je vais devoir reprogrammer le DDE. Quelqu'un a t-il également déjà fait (j'ai une tête de diagnostique MOS avec le DIS et SSS/Progman).

Merci à tous pour vos réponses . :salut:

r-lupus
Newbie
Newbie

Masculin Cancer Chien
Age : 60
Messages : 4
Date d'inscription : 26/05/2013
Localisation : andresy
Voiture(s) : E61 530D

Revenir en haut Aller en bas

Re: [BMW 530 d E61] Problème sur FAP et perte de puissance

Message par Benoit le Dim 9 Juin 2013 - 10:18

la panne ne semble pas venir du fap

il est neuf, pourquoi le vider? ça n'aurait pas de sens.


l'origine de ta panne doit venir du capteur de pression, ou peut-etre d'une électrovanne qui ne fonctionne plus.
Benoit
Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 31
Messages : 7886
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E61] Problème sur FAP et perte de puissance

Message par r-lupus le Dim 9 Juin 2013 - 20:54

Salut à tous,

Bon finalement, j'ai vidé le FAP, c'est pas compliqué.
Il faut que je trouve un moyen de refaire la programmation moteur car après un essai de 30 KM, on voit bien que le DDE est un peu perdu, le turbo n'est pas linéaire. J'ai évidemment à nouveau plusieurs types d'erreurs sur le DIS, mais c'est normal.
Si quelqu'un connait la manip, je suis preneur ://:

r-lupus
Newbie
Newbie

Masculin Cancer Chien
Age : 60
Messages : 4
Date d'inscription : 26/05/2013
Localisation : andresy
Voiture(s) : E61 530D

Revenir en haut Aller en bas

Re: [BMW 530 d E61] Problème sur FAP et perte de puissance

Message par r-lupus le Ven 21 Juin 2013 - 21:55

Salut à tous,

Après plusieurs lectures sur differents forum, j'ai reprogrammé avec un MPPS V12 et logiciels ECUSAFE V2.

Par rapport à avant :
1) Elle me semble plus nerveuse,
2) J'entends le turbo qui se déclenche, ce qui n'était pas le cas avant.

Celà étant, comme je l'ai bien dégraissé et nettoyé (collecteur d'admission, vanne EGR), vidé le FAP, changé le déshuileur, changé le filtre à air par un filtre K&N, viré la chaussette de l'ancien filtre à air, j'ai dû gagner quelques CV.

Il me reste maintenant à faire des KM pour voir comment la consommation va évoluer.

@ +

r-lupus
Newbie
Newbie

Masculin Cancer Chien
Age : 60
Messages : 4
Date d'inscription : 26/05/2013
Localisation : andresy
Voiture(s) : E61 530D

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum