[BMW 330 d E46] Problèmes suite au changement de batterie

Aller en bas

[BMW 330 d E46] Problèmes suite au changement de batterie

Message par syl27 le Dim 26 Fév 2012 - 11:32

Bonjour,

Suite au changement de la batterie (sur ma 330D e46 de 2001) :

- Les vitres électriques ne fonctionne depuis les interrupteurs à coté du levier de vitesse, par contre elles fonctionnent lorsque je suis en dehors du véhicule et que j'effectue des appuis long sur les bouton de la clé (fonction grand confort)

- L'autoradio affiche un message DISABLED

- Les essuies glace ne fonctionnent plus, ni en mode automatique ni en manuel

- Le toit ouvrant fonctionne mais à perdu sa fonction impulsionnelle

Pour info, j'ai débranché la batterie car j'ai effectué un remplacement des relais sur le module ZKE car la centralisation ne fonctionnait plus. Le remplacement des 2 relais sur la ZKE a bien résolu mon problème de centralisation.
Aujourd'hui j'ai ces 4 nouveaux problèmes.

Si certain d'entre vous ont connu ce problème, merci de me donner des pistes, avant que je la passe au DIS.
avatar
syl27
Habitué(e)
Habitué(e)

Masculin Balance Buffle
Age : 32
Messages : 106
Date d'inscription : 21/09/2007
Localisation : .
Voiture(s) : 328 is coupé E36 - chassis M

Revenir en haut Aller en bas

Re: [BMW 330 d E46] Problèmes suite au changement de batterie

Message par steph45 le Lun 27 Fév 2012 - 6:08

bonjour, es-tu sur d'avoir mis le bon type de relais ?
avatar
steph45
Big Boss
Big Boss

Masculin Verseau Cochon
Age : 46
Messages : 12309
Date d'inscription : 27/02/2006
Localisation : ORLEANS

Revenir en haut Aller en bas

Re: [BMW 330 d E46] Problèmes suite au changement de batterie

Message par syl27 le Lun 27 Fév 2012 - 22:48

Bonjour, oui j'en suis sure.
Je précise que les relais que j'ai changé servent seulement à commander la centralisation.
Il y a du nouveau, j ai débranché et rebranché certains fusibles, (vitres avant, vitres arriere, toit ouvrant, essuis glace, autordio).

Après cette manipulation:

les vitres fonctionnent correctements depuis les interrupteurs,
le toit ouvrant fonctionne mais toujours pas d'impulsionnel
les essuis glace fonctionnent mais pas le détecteurs de pluie
l'autoradio toujours en DISABLED

Après cela, j'ai débranché puis rebranché la batterie, et j'ai retrouvé mes problemes initiaux, cités au début du sujet.

J'ai refait la manipulations des fusibles et j'ai retrouvé les mêmes "solution" qu'au début de ce post.

Je pense qu'une reprogrammation de certains éléments est nécessaire lors d une déconnection de la batterie sur e46 ou sur certaines e46 ...

Quelqu'un à deja été confronté à cela ?

avatar
syl27
Habitué(e)
Habitué(e)

Masculin Balance Buffle
Age : 32
Messages : 106
Date d'inscription : 21/09/2007
Localisation : .
Voiture(s) : 328 is coupé E36 - chassis M

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum