[BMW 530 d E39] Autoradio qui ne s'allume plus

Aller en bas

[BMW 530 d E39] Autoradio qui ne s'allume plus

Message par dobrmann le Mer 9 Fév 2011 - 13:55

Bonjour à tous amis béhèmistes,

Je fais appel à vous car je suis plus comment faire (a apart aller chez BMW)

Voila suite à des problèmes de son qui se coupait régulièrement j'ai amener mon 530 chez bm, qui m'on annoncer que mon module radio bm24 etait défectueux . Je l'ai donc envoyer en réparation (car neuf c'est 600€ :oui: )..

Jusqu'ici tout vas bien, cependant j'ai voulu trifouiller ma connectique pour être sur que le problème ne venait pas d'elle, et là j'ai créer un court circuit avec mon tournevis :???: évidemment j'avais oublié de débrancher la batterie :gene:

Du coup plus rien plus de GPS, radio, lecteur CD, TV etc.. l'écran 16/9 de s'allumait même plus .

Ma 1ere idée fut de vérifier les fusibles dans la boîte à gants ils sont OK, puis dans le coffre là effectivement un était grillé, je l'ai changé..

test....Nickel la tout redémarre sauf la radio, voilà le problème je n'arrive pas à faire démarrer l'autoradio le voyant orange (le gros bouton de gauche sous l'écran) ne s'allume pas donc je n'ai pas de son qui sorte de mes enceintes, du coup je ne peux pas tester si la réparation du module est effective :pale:

Voilà si quelqu'un à une idée ? un fusible que je n'aurais pas vu ? peut être dérrière le poste ?

Merci d'avance les gars

Seb
avatar
dobrmann
Partenaire
Partenaire

Masculin Balance Chien
Age : 35
Messages : 194
Date d'inscription : 20/12/2007
Localisation : Montpellier
Voiture(s) : E36 M3 3.0l / E39 530 D pack sport M

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Autoradio qui ne s'allume plus

Message par Valvetronic le Mer 9 Fév 2011 - 14:19

Il doit y avoir un fusible derrière le poste :oui:
avatar
Valvetronic
Super Modo
Super Modo

Masculin Vierge Serpent
Age : 28
Messages : 5113
Date d'inscription : 26/12/2007
Localisation : Alsace
Voiture(s) : 318is E36 - Bandit 600 - Z3 coupé 2,8l

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Autoradio qui ne s'allume plus

Message par dobrmann le Mer 9 Fév 2011 - 16:29


merci beaucoup valvetronic :)
pour démonter le poste c'est compliqué ? (pour rappel c'est celui avec le grand écran 16/9)

Seb
avatar
dobrmann
Partenaire
Partenaire

Masculin Balance Chien
Age : 35
Messages : 194
Date d'inscription : 20/12/2007
Localisation : Montpellier
Voiture(s) : E36 M3 3.0l / E39 530 D pack sport M

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Autoradio qui ne s'allume plus

Message par dobrmann le Ven 11 Fév 2011 - 10:12

up

donc j'ai démonté mon moniteur de bord et il n'y a pas de fusible derrière
du coup je vais tenter de débrancher la batterie 10min pour tenter la réinitialisation mais je suis pas trop convaincue que ça fonctionne ..

quelqu'un aurait une autre idée ?
thanks
avatar
dobrmann
Partenaire
Partenaire

Masculin Balance Chien
Age : 35
Messages : 194
Date d'inscription : 20/12/2007
Localisation : Montpellier
Voiture(s) : E36 M3 3.0l / E39 530 D pack sport M

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Autoradio qui ne s'allume plus

Message par dobrmann le Ven 11 Fév 2011 - 11:28

bon j'ai tout redémonter au niveau du module bm24, et là je me suis rendu compte que le fusible avait grillé
au démarage en fait (vu qu'il était bon au montage), donc je l'ai changer, tout remonter proprement et là tout remarche

voilà penser à revérifier vos fusibles même s'il son bon au montage :salut:
avatar
dobrmann
Partenaire
Partenaire

Masculin Balance Chien
Age : 35
Messages : 194
Date d'inscription : 20/12/2007
Localisation : Montpellier
Voiture(s) : E36 M3 3.0l / E39 530 D pack sport M

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Autoradio qui ne s'allume plus

Message par Mem's le Mar 3 Mai 2011 - 16:44

slt
je m'explique. Il y environ 15 jours j'ai changé mes plaquettes. Et depuis mon auto radio ne s'allume plus. Mon écran marche ainsi que mon GPS cependant je n'ai pas de son.
J'ai demandé chez BMW même si je savais que j'allais en ressortir bredouille, ils m'ont proposé de débrancher et rébrancher la batterie.
Si j'ai bien compris, le fusible à changer se situe derriere l'écran? c'est bien ca?

Mem's
Newbie
Newbie

Masculin Vierge Chèvre
Age : 26
Messages : 7
Date d'inscription : 03/05/2011
Localisation : Saint etienne
Voiture(s) : 530D E39

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Autoradio qui ne s'allume plus

Message par Mem's le Mer 4 Mai 2011 - 12:24

bon j'ai réparer le problème.
Je ne sais toujours pas d'ou sa venait mais mon autoradio se rallume correctement.j'ai reçu mon câble (témoin d'usure des plaquette) que j'ai remis a sa place.
j'ai ensuite enlever et remis tous les fusible qui se situe à l'arriere vers la batterie.
Et c'est reparti mon autoradio fonctionne correctement.

Mem's
Newbie
Newbie

Masculin Vierge Chèvre
Age : 26
Messages : 7
Date d'inscription : 03/05/2011
Localisation : Saint etienne
Voiture(s) : 530D E39

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Autoradio qui ne s'allume plus

Message par bugess le Mer 4 Mai 2011 - 21:47

Mem's a écrit:bon j'ai réparer le problème.
Je ne sais toujours pas d'ou sa venait mais mon autoradio se rallume correctement.

tu as du provoquer un cc et le module c'est mis en veille , et comme tout les modules restent alimentés meme contact coupé , il faut réinitiatiser :gene: debrancher la batterie pendant quelques minutes , a la reconnexion les parametres par defaut sont rechargés
avatar
bugess
Newbie
Newbie

Masculin Balance Cheval
Age : 51
Messages : 34
Date d'inscription : 18/04/2011
Localisation : soultz les bains (67120)
Voiture(s) : 524td/ 525i/ 850csi

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Autoradio qui ne s'allume plus

Message par Mem's le Sam 14 Mai 2011 - 16:44

Oui, c'est possible, mais j'ai eu peur parce que c'est arrivé juste après que j'ai changé mes plaquettes.

Mem's
Newbie
Newbie

Masculin Vierge Chèvre
Age : 26
Messages : 7
Date d'inscription : 03/05/2011
Localisation : Saint etienne
Voiture(s) : 530D E39

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Autoradio qui ne s'allume plus

Message par jej le Sam 4 Mai 2013 - 21:31

Bonsoir

Quel ampère est le fusible situé sur le module bm24?

Merci d avance de votre retour

jej
Newbie
Newbie

Masculin Capricorne Cochon
Age : 34
Messages : 17
Date d'inscription : 28/04/2013
Localisation : Toulouse
Voiture(s) : 530D E39 phase 2

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum