[BMW 316 i E30] Problème à Haut Régime

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par secoum.63 le Lun 9 Oct 2006 - 20:51

merci mais j pense que je vais encore + galerer que maintenant si j m amuse a monter ca!!!!
avatar
secoum.63
Poto(te)
Poto(te)

Masculin Bélier Chèvre
Age : 39
Messages : 952
Date d'inscription : 15/06/2006
Localisation : CLERMONT FERRAND/63
Voiture(s) : 3.20i e 30 de 91 et 1/5e de drop forged

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par L6_24V le Lun 9 Oct 2006 - 20:54

C'est pas compliqué, si tu veut j'ai un lien qui t'explique en detail comment faire, resultat une M3 e30 te lache pas (je parle pas de la derniere evo non plus lol).
avatar
L6_24V
Passionné(e)
Passionné(e)

Masculin Lion Rat
Age : 33
Messages : 2968
Date d'inscription : 02/04/2006
Localisation : Forbach 57
Voiture(s) : bmw 330 ci smg pack m

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par secoum.63 le Mar 10 Oct 2006 - 17:34

petit renseignement?qu est ce qui pilote l actuateur de ralenti??est ce que ca pourrait venir de lui?sinon je vais tester en pincant la durite de retour d essence pour voir si c est le regulateur qui merde,des fois qu il ne se ferme pas a fond!!!
avatar
secoum.63
Poto(te)
Poto(te)

Masculin Bélier Chèvre
Age : 39
Messages : 952
Date d'inscription : 15/06/2006
Localisation : CLERMONT FERRAND/63
Voiture(s) : 3.20i e 30 de 91 et 1/5e de drop forged

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par Nurburgring le Mer 11 Oct 2006 - 11:16

Salut secoum. Sur ma 320i j'ai eu ce foutu régulateur qui était mort de chez mort du jour au lendemain. Symptome: conso de hummer, :suspect: dans les 20,25 litres /100, beaucoup de mal à prendre ses tours, grosse perte de puissance et fumée noire. :pale:

Nurburgring
Banni
Banni

Masculin Messages : 2181
Date d'inscription : 07/03/2006

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par secoum.63 le Mer 11 Oct 2006 - 19:58

ce qui est bizarre c est que la elle marche nikel sauf vers 5500 tours!!le tient etait peut etre bloque ferme!a mon avis le miens reste ouvert donc perte de pression au niveau de la rampe d injecteur a haut regime!!de toute facon je vais tester de pincer la durite de retour d essence pour augmenter ma pression dans la rampe et si ca marche je n aurai plus qu a le changer!!!tu en a eut pour combien du regulateur??merci
sinon apres j abandonne!!!elle ira au garage et puis c est tout!!
avatar
secoum.63
Poto(te)
Poto(te)

Masculin Bélier Chèvre
Age : 39
Messages : 952
Date d'inscription : 15/06/2006
Localisation : CLERMONT FERRAND/63
Voiture(s) : 3.20i e 30 de 91 et 1/5e de drop forged

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par Nurburgring le Mer 11 Oct 2006 - 21:49

Facturé 62€ H.T. chez BMW, il y a trois ans. :|
:bah: J'étais comme toi en galère ne trouvant la panne et j'ai fini par l'amener au garage. Par contre ce qui est sur c'est que le régulateur est toujours ouvert , les injecteurs fonctionnent à 2.5bars et la pompe refoule à 3 bars donc tu as toujours de l'essence dans le retour. Il sert à maintenir un pression constante de 2.5bars dans la rampe quelque soit la consommation du moteur.

Edit: je viens d'avoir une idée, vu qu'elle déconne à chaud et qu'à priori elle consomme plus et fume noire, ça peux venir de la sonde de température d'eau qui pourrait etre HS. L'injection crois que le moteur est encore froid et conserve le réglage à froid d'ou mauvais fonctionnement.
Dans la rta j'ai les valeurs de résistance de la sonde de température:

-A - 10°c: 7à11.6Kohm
-A +20°c: 2.1à 2.9Kohm
-A +80°c: 0.2 à 0.4Kohm.


Dernière édition par le Mer 11 Oct 2006 - 22:03, édité 1 fois

Nurburgring
Banni
Banni

Masculin Messages : 2181
Date d'inscription : 07/03/2006

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par secoum.63 le Mer 11 Oct 2006 - 21:56

oui il ne se ferme pas completement mais etrangle le retour pour compenser la consomation de carburant une fois dans les tours et c est donc pour ca qu il est pilote par la depression car + la depression est importante + le regulateur se ferme (en theorie)et le miens a mon avis ne se ferme plus donc chute de pression dans la rampe a haut regime!




qu est ce que c est bien la theorie!!si ca pouvait etre aussi facile!!!!!
avatar
secoum.63
Poto(te)
Poto(te)

Masculin Bélier Chèvre
Age : 39
Messages : 952
Date d'inscription : 15/06/2006
Localisation : CLERMONT FERRAND/63
Voiture(s) : 3.20i e 30 de 91 et 1/5e de drop forged

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par Nurburgring le Mer 11 Oct 2006 - 22:06

Je viens d'éditer mon dernier post, j'ai peut etre une solution.... :lol: c'est clair quand c'est pas son boulot, on rame :affraid: .

Nurburgring
Banni
Banni

Masculin Messages : 2181
Date d'inscription : 07/03/2006

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par secoum.63 le Jeu 12 Oct 2006 - 7:23

merci beaucoup!!!j vais me pencher la dessus!!
avatar
secoum.63
Poto(te)
Poto(te)

Masculin Bélier Chèvre
Age : 39
Messages : 952
Date d'inscription : 15/06/2006
Localisation : CLERMONT FERRAND/63
Voiture(s) : 3.20i e 30 de 91 et 1/5e de drop forged

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par Nurburgring le Jeu 12 Oct 2006 - 16:07

:bah: De rien, je croise les doigts pour que ce soit la solution.

Nurburgring
Banni
Banni

Masculin Messages : 2181
Date d'inscription : 07/03/2006

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par secoum.63 le Jeu 12 Oct 2006 - 17:32

salut nurburgring!
dis moi la sonde dont tu me parle est bien celle la?:

elle se trouve au milieu de la culasse cote admission sous la pipe??si tu pouvais me confirmer avec la RTA?merci!!!
avatar
secoum.63
Poto(te)
Poto(te)

Masculin Bélier Chèvre
Age : 39
Messages : 952
Date d'inscription : 15/06/2006
Localisation : CLERMONT FERRAND/63
Voiture(s) : 3.20i e 30 de 91 et 1/5e de drop forged

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par Nurburgring le Jeu 12 Oct 2006 - 17:46

:coucou: Salut secoum . Je vérifie ça dans la rta. :study:

Nurburgring
Banni
Banni

Masculin Messages : 2181
Date d'inscription : 07/03/2006

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par Nurburgring le Jeu 12 Oct 2006 - 18:04

Alors d'aprés la rta, elle se situe bien à cet endroit par contre il doit y avoir le contacteur thermo-temporisé qui sert à faire fonctionner l'injecteur de départ à froid dans le meme coin. :x La sonde à normalement deux fils, une masse et l'autre va au calculateur, tandis que le contacteur est relié directement à l'injecteur de départ à froid.

edit: gene c'est un M40 ton moteur :?: Dans ce cas il n'y à pas de contacteur machin et d'injecteur de départ à froid.
Je viens de voir la photo de ton moteur :roll:

Les valeurs était pour un M10, pour un M40 c'est:

-A - 10°c :8.2 à 10.5 Kohm;
-A +20°c :2.2 à 2.7 Kohm;
-A +80°c : 0.3 à 0.36 Kohm.

Nurburgring
Banni
Banni

Masculin Messages : 2181
Date d'inscription : 07/03/2006

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par secoum.63 le Jeu 12 Oct 2006 - 20:56

donc je verifie ca et au pire je peux tester en schuntant la sonde en mettant la prise en court circuit avec une resistance de 0.3Kohm!?
pour etre sur!
je te remercie de te donner tout ce mal!!!!
je te tiens au courant!
avatar
secoum.63
Poto(te)
Poto(te)

Masculin Bélier Chèvre
Age : 39
Messages : 952
Date d'inscription : 15/06/2006
Localisation : CLERMONT FERRAND/63
Voiture(s) : 3.20i e 30 de 91 et 1/5e de drop forged

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par Nurburgring le Jeu 12 Oct 2006 - 21:47

Euh oui ça doit etre faisable de schunter avec une résistance histoire de pouvoir tester en roulant. Attention tout de meme de ne pas cramer le DME :affraid: . Je te conseille plus de tester la sonde moteur chaud,au risque de se cramer un peu les mains :face: , je pense que si elle est HS la valeur sera > à 0,36Kohm voir infini .

Ok tiens moi au jus ;)

Nurburgring
Banni
Banni

Masculin Messages : 2181
Date d'inscription : 07/03/2006

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par secoum.63 le Ven 13 Oct 2006 - 18:09

salut!j viens de tester la sonde moteur chaud je trouve 0.180Kohm!!je sais pas si ca viens de la??j ai teste avec une resistance de 0.360Kohm et ca le fait toujours!!!dis moi sur la rta est ce que tu vois une sonde dans le carter ou se trouve la courroie de distribution???j pense qu elle va aller au garage!!!ca commence a me gaver!!
avatar
secoum.63
Poto(te)
Poto(te)

Masculin Bélier Chèvre
Age : 39
Messages : 952
Date d'inscription : 15/06/2006
Localisation : CLERMONT FERRAND/63
Voiture(s) : 3.20i e 30 de 91 et 1/5e de drop forged

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par Nurburgring le Ven 13 Oct 2006 - 18:41

:scratch: Euh tu parles du capteur de régime qui se situe en face de la poulie du vilbrequin :?: Si avec la résistance ça le fait toujours c'est pas ça je pense, en plus la valeur est pour 80°c, il suffit que la température soit légérement supérieure pour que la valeur de résistance soit plus faible.

edit:Tu peux essayer de tester la sonde de température d'air aussi, ça coute rien d'essayer.
Elle se situe dans le débimètre d'air. Débranche le connecteur du débimètre et ensuite branches un ohmmètre entre les bornes 44 et 26.
Les valeurs sont:
8 à 10 Kohm pour -10°C
2 à 3Kohms pour 20°C et
300 à 370 ohms pour 80°C.

Nurburgring
Banni
Banni

Masculin Messages : 2181
Date d'inscription : 07/03/2006

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par secoum.63 le Ven 13 Oct 2006 - 18:52

no c etait juste pour info!!!ma temperature etait a midi!!donc je ne pense pas qu elle soit morte!!je vais l amener au garage dans la semaine au moins je serais fixé!!!je te tiens au courant de ce que c est!!
avatar
secoum.63
Poto(te)
Poto(te)

Masculin Bélier Chèvre
Age : 39
Messages : 952
Date d'inscription : 15/06/2006
Localisation : CLERMONT FERRAND/63
Voiture(s) : 3.20i e 30 de 91 et 1/5e de drop forged

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par Nurburgring le Ven 13 Oct 2006 - 18:54

:bah: J'ai édité pour un dernier petit test que j'ai trouvé en fouillant dans la rta .

Nurburgring
Banni
Banni

Masculin Messages : 2181
Date d'inscription : 07/03/2006

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par ber le Ven 13 Oct 2006 - 19:22

Direction cric auto au moins tu sera fixé ;)

ber
Membre d'honneur
Membre d'honneur

Masculin Balance Cheval
Age : 39
Messages : 7030
Date d'inscription : 07/03/2006
Localisation : Clermont ferrand
Voiture(s) : ex 318ie30 , 320ie36 , 328ie36 , 325i E30 M-teckII , 320ie36 , 328i coupè e36 individual

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par secoum.63 le Mar 17 Oct 2006 - 16:41

salut atous!!je pense enfin avoir trouve la source de mon probleme!!!cet apres midi je me suis penche sur mon debimetre et j ai remarqué en nettoyant la piste qui se trouve sous le capot noir que celle ci est completement bouffée a l endroit ou le volet se met lorsque le moteur est en pleine charge!!les 5 derniers millimetre de la piste environ ce qui pourrait correspondre a mon probleme!!j en ai donc trouvé un d occaz pour la modique somme de 30 euros!!!j attend sa reception et je croise les doigts!!!! :affraid:
avatar
secoum.63
Poto(te)
Poto(te)

Masculin Bélier Chèvre
Age : 39
Messages : 952
Date d'inscription : 15/06/2006
Localisation : CLERMONT FERRAND/63
Voiture(s) : 3.20i e 30 de 91 et 1/5e de drop forged

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par Sky' le Mar 17 Oct 2006 - 17:35

J'espère que ça règlera ton problême :bien:
avatar
Sky'
Membre d'honneur
Membre d'honneur

Masculin Taureau Dragon
Age : 42
Messages : 9187
Date d'inscription : 19/02/2006
Localisation : Terre du milieu, 63
Voiture(s) : Utilitaire rapide

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par Nurburgring le Mar 17 Oct 2006 - 17:41

:+1:

Nurburgring
Banni
Banni

Masculin Messages : 2181
Date d'inscription : 07/03/2006

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par secoum.63 le Jeu 23 Nov 2006 - 23:26

resalut!!!!


je suis donc de retour avec mon probleme toujours aussi persistant!!!!!depuis la derniere fois j ai donc change le debimetre,netoye le boitier papillon et verifie le potentiometre,puis hier j ai tester la pompe+ regulateur a l aide d un manometre branche a l entree de la rampe d injecteurs et je trouve 2.5 moteur tournant et 3 lorsque je debranche la depression du regulateur donc tout semble etre normal!!!!

d apres les essais d un collegue ancien mecano bmw il m a conseiile de tester mon faisceau d allumage et bobine car il a deja vu un probleme tres ressemblant sur une 3.16 !

ma question est donc quel est le mode operatoire pour verifier la bobine+ faisceaux?et surtout est ce que le capteur situe sur le faisceau doit bien etre sur le fil du cylindre 4 et non pas le 1 car ca me semble bizarre de prendre le cylindre 4 comme point de repere!!!

et comment fait on pour de demonter ce capteur??est ce que les antiparasites se demontent??si vous avez des info sur la rta ils seraient les bienvenus!!!merci d avance!!!


ps:j en ai marre!!!!j me suis renseigne chez bm et 70 euros pour la passer a la valise!!!!!ca fait un peut chero surtout que je suis sur qu ils ne vont rien trouver!!!!!avec la chance que j ai! :grrr1:
avatar
secoum.63
Poto(te)
Poto(te)

Masculin Bélier Chèvre
Age : 39
Messages : 952
Date d'inscription : 15/06/2006
Localisation : CLERMONT FERRAND/63
Voiture(s) : 3.20i e 30 de 91 et 1/5e de drop forged

Revenir en haut Aller en bas

Re: [BMW 316 i E30] Problème à Haut Régime

Message par L6_24V le Jeu 23 Nov 2006 - 23:36

Il est en bon etat ton faisceau? plie un peu les cables pour voir si c'est craqué.

Au prix ou ca coute de brancher la valise, achete plutot un nouveau faisceau, ca coute 60 euros le moin cher chez oscaro pour ta 316i
avatar
L6_24V
Passionné(e)
Passionné(e)

Masculin Lion Rat
Age : 33
Messages : 2968
Date d'inscription : 02/04/2006
Localisation : Forbach 57
Voiture(s) : bmw 330 ci smg pack m

Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum