[330d e46 204cv BVA] BVA position D n'enclenche pas à froid!

Voir le sujet précédent Voir le sujet suivant Aller en bas

[330d e46 204cv BVA] BVA position D n'enclenche pas à froid!

Message par m312844 le Jeu 5 Mai 2016 - 6:08

Bonjour à tous.
Alors voila le souci sur ma 330d boite auto de 11/2003 (204cv) et 180000km.

Depuis peu, et uniquement à froid, lorsque je démarre le matin ou après une bonne demi journée,
j'enclenche la position D mais rien ne se passe (ou si peu).
Ca "mouline" et la voiture n'avance quasi pas, elle la 1ere ne s'enclenche pas. On ne sent pas la boite se mettre en prise en sorte.
Je précise que :
lorsque, toujours à froid, je mets la R (marche arrière), aucun souci, on sent la boite prendre la R et ça marche parfaitement.

Pour palier le pb, je me suis rendu compte qu'en basculant en mode manuel et en enclenchant la 1iere manuellement donc, en quelques secondes la 1iere enclenche bien.
Ensuite je peux rebasculer en mode D au bout de quelques secondes (je dirais une 15zaines de secondes) et la, la 1iere enclenche bien.
A chaud aucun soucis tout marche parfaitement.

Le sentiment est que c'est comme si quelque chose dans la boite se "déchargeait", se vidait en quelques heures et que la position D n'arrive pas a fonctionner à cause de cela.
Et que en passant par le mode manuel (mode sport déconne pareil que D) cela débloquait quelque chose qui permet de remettre en pression un truc pour que la D remarche.

Alors je précise que je l'ai amené chez un spécialiste BM sur la région toulousaine.
Je précise que spécialiste BM ne signifie pas spécialiste en boite auto car pour le moment il ne trouve pas et je ne lui jète pas la pierre comme on dit. Car chez BM les boites ne se démonte pas et donc la compétence est rare...
Ils ont vidangé la boite 2 fois, sans succès, puis ils l'ont démonté entièrement (car ils ont un employé dédié qui refait les boites, surtout pour les parties mécaniques internes). la boite est en bon état et rien d'usé particulièrement, disque ok par ex. et pas de limaille lors de la première vidange.
Dernièrement ils ont changé des pièces internes comme le convertisseur de couple (mais pour celui ci je n'y crois pas car la vitesse R prend de suite et cela a été le cas puisque ça déconne toujours). Il ont changé aussi 2 sortes de "clapets/électrovannes" qui gère les changement de vitesse et piloté électriquement, pas sur la rangée d'électrovanne mais 2 autres plus isolée sur l'avant plus proche du convertisseur de couple. Rien de mieux.
On m'a parlé de convertisseur de couple, de pompe HP et de platine labyrinthe avec les électrovannes comme les 3 principales cause possible.
Cependant comme à froid ça marche bien en marche arrière R je dirais qu'il faut exclure la pompe HP et le convertisseur, resterait la platine labyrinthe...
A part ce pb, la boite marche parfaitement et n'a aucun signe d'usure avancée...

Help ! Avis aux connaisseurs ! Merci à tous.

m312844
Newbie
Newbie

Masculin Lion Chien
Age : 47
Messages : 5
Date d'inscription : 05/05/2016
Localisation : toulouse
Voiture(s) : 330d touring 204cv e46 2004 bva

Revenir en haut Aller en bas

Re: [330d e46 204cv BVA] BVA position D n'enclenche pas à froid!

Message par Grogaz le Jeu 5 Mai 2016 - 8:19

Ca s'annonce pas simple, ton problème... :L
C'était sa première vidange, à 180 000km? :??:

Je te souhaite de trouver une solution rapidement... :jap:

_________________
Gaaaaaaaaazzzzzzzzzzzzz
avatar
Grogaz
Membre d'honneur
Membre d'honneur

Masculin Lion Coq
Age : 36
Messages : 13095
Date d'inscription : 21/02/2006
Localisation : Cambrousse du nord 85
Voiture(s) : 525i Touring E34 / 323ti Sport Edition / R1100s

Revenir en haut Aller en bas

Re: [330d e46 204cv BVA] BVA position D n'enclenche pas à froid!

Message par dimidu67 le Jeu 5 Mai 2016 - 21:49

Ta solution se situe dans ce labyrinthe, et les electrovannes associées, il y a des clapets et billes ajustée, , il y avait déjà un problème similaire sur 5hp30 avec marche arrière qui ne s'enclenche plus à chaud voire plus du tout
avatar
dimidu67
Poto(te)
Poto(te)

Masculin Lion Singe
Age : 37
Messages : 630
Date d'inscription : 02/10/2009
Localisation : schoenenbourg
Voiture(s) : M5 e34 + 840ci + 525tds e39 + 740i E38

Revenir en haut Aller en bas

Re: [330d e46 204cv BVA] BVA position D n'enclenche pas à froid!

Message par m312844 le Lun 9 Mai 2016 - 13:36

Ok merci, j'apporte la voiture au garage ce soir, je leur indiquerai cette piste !!

m312844
Newbie
Newbie

Masculin Lion Chien
Age : 47
Messages : 5
Date d'inscription : 05/05/2016
Localisation : toulouse
Voiture(s) : 330d touring 204cv e46 2004 bva

Revenir en haut Aller en bas

Re: [330d e46 204cv BVA] BVA position D n'enclenche pas à froid!

Message par m312844 le Mar 10 Mai 2016 - 6:25

bonjour,
alors lorsque j'ai apporté la voiture de nouveau hier, j'ai discuté avec la personne qui a travaillé dessus.
Elle m'a dit avoir déjà changé la pompe HP et aussi la platine labyrinthe avec les électrovannes dessus.
Donc retour au point de départ.
J'ai demandé si ça pouvait être le faisceau élect. qui commande les électrovannes et il me dit pas possible car pas d'erreur remontée à la valise.
Il pense maintenant à un arbre (primaire ?) qui contiendrait également une partie "labyrinthe" et qui pourrait être en cause.
Je n'ai plus trop d'idée j'avoue ... Si qqun a une petite piste ?
Merci à tous !

m312844
Newbie
Newbie

Masculin Lion Chien
Age : 47
Messages : 5
Date d'inscription : 05/05/2016
Localisation : toulouse
Voiture(s) : 330d touring 204cv e46 2004 bva

Revenir en haut Aller en bas

Re: [330d e46 204cv BVA] BVA position D n'enclenche pas à froid!

Message par dimidu67 le Mer 11 Mai 2016 - 13:40

un additif mécacyl boite auto à essayer ...
avatar
dimidu67
Poto(te)
Poto(te)

Masculin Lion Singe
Age : 37
Messages : 630
Date d'inscription : 02/10/2009
Localisation : schoenenbourg
Voiture(s) : M5 e34 + 840ci + 525tds e39 + 740i E38

Revenir en haut Aller en bas

Re: [330d e46 204cv BVA] BVA position D n'enclenche pas à froid!

Message par m312844 le Lun 16 Mai 2016 - 8:28

bonjour,
alors petit up.
Le garage va essayer le convertisseur de couple , seule piece non encore changée...
on verra bien !

m312844
Newbie
Newbie

Masculin Lion Chien
Age : 47
Messages : 5
Date d'inscription : 05/05/2016
Localisation : toulouse
Voiture(s) : 330d touring 204cv e46 2004 bva

Revenir en haut Aller en bas

Re: [330d e46 204cv BVA] BVA position D n'enclenche pas à froid!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum