[BMW 530 d E39] Véhicule qui ne démarre pas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Jeu 13 Juin 2013 - 8:13

c'est ton pmh qui te coute ce prix?

je viens de recevoir le mien je l'ai trouvé à

61,47€ sur oscaro, l'emballage de marque Febi, mais le capteur est griffé Bosch.

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Jeu 13 Juin 2013 - 8:35

donc hier réception d'un nouveau démarreur d'occasion, d'un faisceau de porte arrière, de deux boutons de lève vitre,
filtre à air, filtre à huile...

j'ai passé 1 heure et demi sur le démarreur, nettoyage complet et en particulier sur le collecteur entre les contacts.
il est rutilant du tonnerre une fois monté! ça fait plaisir, au moins un truc qui marche!

bon ça ne démarre pas encore

pour la suite je fini de contrôler le faisceau moteur, et je m'intéresse à l'état du capteur de pression common rail, et du régulateur sur la pompe.

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par utoi le Jeu 13 Juin 2013 - 8:40

Non, c'est le boitier EWS qui est à ce prix.
Et obligé de passer chez BMW car il est codé spécifiquement pour la voiture…

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Ven 14 Juin 2013 - 8:17

ok, bon ça reste correcte à ce prix.

je vais chercher un plan de brochage sur le boitier.

Hier, je ré inspecte le faisceau moteur, le capteur de pression

j'ai trouvé:

une broche cassé sur la DDE (!!!) ça ca craint grave!
une entaille sur un fil du réchauffeur de GO
le capteur de pression monté n'importe comment, avec deux joint alu broyé au fond du puits.

donc j'ai effectué un changement de broche sur la DDE, j'en ai récupéré une sur un module ZKE de stock
réparation du faisceau de réchauffeur
nettoyage du capteur de pression et repose avec joint neuf.

je pensais avoir trouvé la panne (la principale...) avec cette broche cassé, mais non, ça ne démarre toujours pas.

aujourd'hui je me penche sur le boitier ews

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Ven 14 Juin 2013 - 8:19

la persévérance c'est ce qui compte, toujours y croire! :-D

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Ven 14 Juin 2013 - 8:20

ah oui mon module est un EWS 3

si quelqu'un a déjà recherché les correspondances sur le faisceau...ça m'aiderait

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par utoi le Ven 14 Juin 2013 - 9:00

As-tu essayé ça?

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Calounne le Ven 14 Juin 2013 - 11:15

Salut, pour info, je n'ai pas de voyant de préchauffage mais une indication écrite " préchauffage" sur sur mon 530d. Celui ci ne se met pas toujours en service.
Je chercherais du coté de l'alim en GO. :hum:
Bon courage.

Calounne
Newbie
Newbie

Masculin Capricorne Coq
Age : 46
Messages : 5
Date d'inscription : 12/06/2013
Localisation : Nimes
Voiture(s) : E39 530D

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par utoi le Ven 14 Juin 2013 - 11:55

Sur les diesel récents, le préchauffage s'allume extrêmement rarement.
Sur la mienne il n'y a qu'un flash à la mise du contact.

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Sam 15 Juin 2013 - 8:50

Utoi, j'ai déjà regardé ce site oui.
mais peut-on se connecter a une voiture avec ça?

le mot "préchauffage" en toute lettre ne semble pas bon signe, regarde dans ta notice, tu as peut être la sonde du porte filtre GO qui est hs ou la sonde de température.
ouvre un post

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Sam 15 Juin 2013 - 8:57

hier j'ai connecté l'ordi sur ma voiture, avec carsoft 6.5 et bmw sanner 1.4

bon carsoft c'est une s@loperie" comme je le savais déjà, pour l'avoir utilisé. un coup ça marche, un coup ça marche pas.

Avec bmw scaner j'ai pu lire les infos, j'ai vu quelques dizaines d'erreurs en mémoire, la clé est bien reconnu aussi, je veux réinitialiser le code entre l'ews et la DDE.
mais avec cette version logiciel qui est une démo je ne peux pas...

il faut que je trouve une version full ...free :-D

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par utoi le Sam 15 Juin 2013 - 9:00

Non non, c'est pas pour se connecter à une voiture mais ça regroupe l'ensemble des schémas de câblage ;)

Ré-initialiser le code entre l'EWS et le DDE :??:
Dommage que tu sois loin sinon je t'aurais proposé de faire un diag avec INPA ou DIS…

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par rafale11 le Dim 16 Juin 2013 - 8:56

bonjour benoit
prends une bombe de starpilot et tu vaporises sur l'admission tu verras deja si le moteur démarre après il te faut contrôler les  injecteurs tu connais la procédure?
préchauffage sur modèles a partir de 2003 il ne se mets en route que a moins de 0°
@+

rafale11
Membre
Membre

Masculin Lion Cochon
Age : 69
Messages : 61
Date d'inscription : 03/01/2012
Localisation : 83390
Voiture(s) : bmw 730d E65 E66 an2003

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Dim 16 Juin 2013 - 20:07

Je viens de commander une nouvelle interface, en usb cette fois-ci.
la mienne est sur port serie, et j'ai l'impression qu'elle déconne.
j'ai peut-etre décrié la fiabilité de carsoft un peu vite :-D

----

J'ai tenté une dizaine d'amorçage au start pilot, au fur et a mesure de l'avancement des travaux de remise en état.
à aucun moment le moteur n'a montré de signe d'explosion.

une fois le start pilot brulé, ça ne l'amorce pas d'un iota, le carburant ne traverse pas les injecteurs, ça c'est une certitude, vu qu'il n'y a aucun soubresauts ensuite en insistant un peu sur le démarreur.

la pression d'arrivé de go est bonne, et les deux pompes fonctionnent.
la rampe hp et sous pression aussi, j'ai aussi effectué trois purge d'air dessus

je n'ai en revanche pas testé les retours aux injecteurs, mais cela ne me semble pas nécessaire sans pouvoir démarrer

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par rafale11 le Lun 17 Juin 2013 - 4:51

bonjour 
elle parle pas avec le start pilot? elle devrais parlé a moins que le moteur soit décale?contrôle les compressions
tu peut toujours teste les injecteurs en sortant tout les retours voir si a que pisse anormalement

@+

rafale11
Membre
Membre

Masculin Lion Cochon
Age : 69
Messages : 61
Date d'inscription : 03/01/2012
Localisation : 83390
Voiture(s) : bmw 730d E65 E66 an2003

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Lun 17 Juin 2013 - 13:22

si si bien sur le moteur péte avec le start pilot, mais juste le temps de le bruler.
après quelques secondes plus rien.

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par rafale11 le Lun 17 Juin 2013 - 15:34

salut
tu te fabriques le système pour contrôler les injecteur comme sur la photo et tu connectes a la place des retours de gasoil! simples? les bidons sont les recharges  acides de batteries de motos? les retours a la casse? les tube transparent dans un bricolage 3 ou 4 euros les 3 mètres
une foi connecte sur tes injecteurs tu fais tourner avec le start pilote par de petites vaporisations apres quelques tour du moteur tu vas pouvoir controler les injecteur




rafale11
Membre
Membre

Masculin Lion Cochon
Age : 69
Messages : 61
Date d'inscription : 03/01/2012
Localisation : 83390
Voiture(s) : bmw 730d E65 E66 an2003

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Lun 17 Juin 2013 - 19:26

je vais le faire oui, ça fait quelques jours que j'y pense.

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Mer 10 Juil 2013 - 20:42

bon un peu de neuf, j'ai enfin pu connecter mon véhicule via une interface bmw scanner 1.4

j'ai en particulier 8 erreurs en mémoire dans la dde, que je ne parvient pas a effacer.
parmi elles il y en a une qui concerne l'ews.

le couple ews/dde semble déprogrammé.

a chaque fois que je mets le contact, l'ews enregistre une erreur.(effaçable sans soucis)

je viens de souder un pont sur la carte de l'ews, pour pouvoir la reprogrammer demain avec la dde.

j'espère juste que ma dde n'est pas hs.

mon pont:

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par utoi le Jeu 11 Juil 2013 - 5:41

Ah bon tu ponte l'EWS?
Et ça permet quoi au final?

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Jeu 11 Juil 2013 - 12:21

ça permet de "déverouiller" la mémoire du circuit pour l'effacer et le reconfigurer avec l'injection.

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par utoi le Jeu 11 Juil 2013 - 17:12

CàD qu'en démarrant il se re-configure en fonction du DME?

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par BMW.17 le Jeu 8 Aoû 2013 - 15:40

 Ah bon !

Tiens donc on peu ponter L'EWS , alors à quoi bon acheter une voiture à ce prix la ,
si on peu neutraliser aussi facilement l'EWS !!!

Je suis assez dubitatif sur ce coup !:roll:


PS :Je viens de relire le post ,et la pompe de "gavage" dans tout ça ,elle tourne ou pas ,même si elle tourne il faut
mesurer son débit = ( 2.L à la minute )


01 POMPE A CARBURANT. Ref bmw / 16141183178



BMW.17
Habitué(e)
Habitué(e)

Masculin Messages : 193
Date d'inscription : 19/06/2009
Localisation : Charente Martime
Voiture(s) : Opel Corsa C 1,2L

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Benoit le Jeu 8 Aoû 2013 - 17:10

:salut:  merci de participer

après diagnostique avec interface ops et Dis, le diagnostique m'est apparu clairement

la DDE est endommagé.

j'attends la pièce pour le moment

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par utoi le Jeu 8 Aoû 2013 - 17:17

Arf, pas de bol.

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 530 d E39] Véhicule qui ne démarre pas

Message par Contenu sponsorisé Aujourd'hui à 18:34


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum