[BMW 850 cia E31] Pompes à essence inactives

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par utoi le Jeu 8 Aoû 2013 - 19:09

Euh…j'ai pourtant 2 relais et 2 fusibles pour les pompes carb :??: 

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par BMW.17 le Jeu 8 Aoû 2013 - 20:22

RE

En fonction du modèle du type  cité en référence  de l'année 12/1991 850/cia M.70
avoir aussi ;ICI


01 Unité d' alimentation, droit quant... 1  réf. 16147159310 prix  . 641.71$

A+   ;) 






BMW.17
Habitué(e)
Habitué(e)

Masculin Messages : 193
Date d'inscription : 19/06/2009
Localisation : Charente Martime
Voiture(s) : Opel Corsa C 1,2L

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par BMW.17 le Jeu 8 Aoû 2013 - 20:28

 Pour info une E.32 750 i 1991




Dernière édition par BMW.17 le Ven 9 Aoû 2013 - 5:39, édité 1 fois

BMW.17
Habitué(e)
Habitué(e)

Masculin Messages : 193
Date d'inscription : 19/06/2009
Localisation : Charente Martime
Voiture(s) : Opel Corsa C 1,2L

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Benoit le Jeu 8 Aoû 2013 - 21:11

effectivement tu dois avoir raison, :oui: 

je me souviens quand j'avais travaillé sur la 8 à Sylvain(si tu me lis)

le m70 sur la 8 utilise des composants de la e32 et de la e38 en motorisation v12, c'est un mixe
qui fait le pont entre les deux génération du bloc moteur

en gros il y a les papillons élec du m73 de la e38, tout comme les débimètres.


Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par BMW.17 le Ven 9 Aoû 2013 - 6:06

Benoit a écrit:effectivement tu dois avoir raison, :oui: 

je me souviens quand j'avais travaillé sur la 8 à Sylvain(si tu me lis)

le m70 sur la 8 utilise des composants de la e32 et de la e38 en motorisation v12, c'est un mixe
qui fait le pont entre les deux génération du bloc moteur

en gros il y a les papillons élec du m73 de la e38, tout comme les débitmètres.

 Bonjour !

Les moteurs V.12 sont tous équipé du système papillons accélération  électrique EML géré par un boitier EML
en liaison avec boitier ABS et ASC + T  avec un potentiomètre à la pédale accélération  à la pédale accélération !

D’ailleurs sur certaine E.32 avec moteur 6cyl B.30 B35, il était possible de l'avoir en option ,que l'on retrouve maintenant
avec différentes version sur les diesel ,et des 4cyl essence .

Voila ceci me rappelle quelques vieux souvenirs !

A bientôt   :)

BMW.17
Habitué(e)
Habitué(e)

Masculin Messages : 193
Date d'inscription : 19/06/2009
Localisation : Charente Martime
Voiture(s) : Opel Corsa C 1,2L

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Ven 9 Aoû 2013 - 8:27

Merci à vous pour ces diagnostics de première importance !
Je les transmets au chef d'atelier de mon concessionnaire !

Effectivement, la panne simultanée des 2 PMH peut sembler surprenante, de plus sur ma voiture le problème se manifeste par une coupure d'alimentation électrique des pompes essence, ce que le capteur PMH ne peut donc pas provoquer.

Merci pour cette aide compétente que vous m'apportez.
.





DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Benoit le Ven 9 Aoû 2013 - 8:27

:oui: 

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par fredcad le Ven 6 Sep 2013 - 20:57

Bonsoir, je me permet d'intervenir sur ce sujet que j'ai lu depuis le début, j'ai moi aussi le même problème mais je vais peut être pouvoir apporté quelque précision: tous d’abord j'ai réglé un problème sur ma 750 qui avait plus d'alimentation au boitier papillon et pas non plus au pompes à essence, mais le courant arrivé bien au borne des relais, la panne était un manque de niveau de boite de vitesse et une remise à zéro de la vidange moteur. j'ai maintenant le même problème survenu sur ma 850 sauf que je n'ai pas de courant du tous au borne des relais pompes à essence et relais dme, j'ai tous vérifier et toujours rien, je suis tomber en panne en roulant subitement sans aucun bruit particulier, je précise que quand le v12 marche normalement, à la mise au contact sans tourner le démarreur les volet papillon doivent ronronné, et vous n'avait pas parlé de ça, voila j’espère qu'on trouvera la panne, exuser moi d'avoir était long.

fredcad
Newbie
Newbie

Masculin Gémeaux Singe
Age : 36
Messages : 9
Date d'inscription : 06/09/2013
Localisation : alpes maritimes
Voiture(s) : 850 ia de 1990

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par fredcad le Sam 7 Sep 2013 - 8:27

bonjour, problème résolu pour ma part, dans le boitier compartiment moteur dessous les boitiers eml il y a un câble rouge qui vient de la batterie arrière droite, il n’était pas alimenté par le fusible placé à coté de la batterie, voila.

fredcad
Newbie
Newbie

Masculin Gémeaux Singe
Age : 36
Messages : 9
Date d'inscription : 06/09/2013
Localisation : alpes maritimes
Voiture(s) : 850 ia de 1990

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Benoit le Sam 7 Sep 2013 - 9:35

fredcad a écrit:bonjour, problème résolu pour ma part, dans le boitier compartiment moteur dessous les boitiers eml il y a un câble rouge qui vient de la batterie arrière droite, il n’était pas alimenté par le fusible placé à coté de la batterie, voila.
dans votre cas c'est un fusible de sécurité sur une des lignes bat+ qui a claqué donc? c'est intéressant

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Sam 7 Sep 2013 - 9:55

Bonjour, merci pour votre participation intéressante à résoudre ce problème.
Le fusible situé dans la gaine de câble de la batterie de droite est bon. Est-ce ce fusible ?
En ce moment ma voiture est toujours chez le concessionnaire qui pense que le capteur de vitesse de rotation de vilebrequin est responsable de la panne. Attente de cette pièce depuis 3 mois (!), elle vient à peine d'arriver.

Ma panne se manifestait seulement par une absence de démarrage de temps en temps, jamais de panne en route. Et effectivement, lorsque je n'entends pas de ronronnement le moteur ne démarre pas, alors que j'entends le ronronnement le moteur démarre.

J'attends la solution avec inquiétude si BMW me change la moitié de la voiture avant de tomber pile sur la cause.

Merci pour votre aide.


DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par fredcad le Sam 7 Sep 2013 - 12:42

j'ai un doute sur les capteur pmh, est ce que les volets papillon ronronne à chaque fois que le contact est mis? (sans démarrage ou bien après avoir démarré)?

fredcad
Newbie
Newbie

Masculin Gémeaux Singe
Age : 36
Messages : 9
Date d'inscription : 06/09/2013
Localisation : alpes maritimes
Voiture(s) : 850 ia de 1990

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Sam 7 Sep 2013 - 15:48

Lorsque je mets le contact, 2 situations peuvent se produire :
1) Le ronronnement se fait entendre. Dans ce cas la voiture démarre au 1er coup de démarreur.
2) Le ronronnement ne se produit pas. Dans ce cas je peux laisser le démarreur tourner longtemps mais le moteur ne démarre pas.

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par fredcad le Sam 7 Sep 2013 - 17:11

ok donc c'est une panne purement électrique, si les eml de ronronne pas c'est qu'il ne reçoivent pas le courant par les relais dme et par conséquent les relais de pompes à essence sont désactiver aussi, cause possible teste le courant d'arriver derrière le relais de préchauffage de sonde lambda(il se trouve dans la boite noir compartiment moteur a cotés des boîtiers dme et derrière les relais des eml), il y a un gros câble rouge qui vient de la batterie, est ce que ton niveau de boite auto et moteur sont nikel?

fredcad
Newbie
Newbie

Masculin Gémeaux Singe
Age : 36
Messages : 9
Date d'inscription : 06/09/2013
Localisation : alpes maritimes
Voiture(s) : 850 ia de 1990

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Sam 7 Sep 2013 - 17:53

Un problème de sonde lambda est effectivement possible, tu as raison.
Mais ma voiture est toujours chez BMW, je ne peux pas regarder le courant d'arrivée.
Lorsque je leur ai confié la voiture pour ma panne, le niveau moteur était OK,le niveau boîte j'ignore.
Je crains toujours qu'ils me changent plein de choses pour rien, avant d'arriver à la solution, et qu'après ils me disent que tous leurs changements étaient indispensables !
Merci pour ton aide précieuse.

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par fredcad le Sam 7 Sep 2013 - 17:56

je te conseille de ramener la voiture chez toi des que possible sauf si il trouve la panne, on fera des testes par Visio conférence.

fredcad
Newbie
Newbie

Masculin Gémeaux Singe
Age : 36
Messages : 9
Date d'inscription : 06/09/2013
Localisation : alpes maritimes
Voiture(s) : 850 ia de 1990

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Dim 8 Sep 2013 - 9:45

Pas facile de la ramener, la dernière fois que je suis allé la voir, ils avaient démonté l'airbag et le volant !

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par fredcad le Dim 8 Sep 2013 - 9:52

oui en effet, tiens moi au courant, bon courage.

fredcad
Newbie
Newbie

Masculin Gémeaux Singe
Age : 36
Messages : 9
Date d'inscription : 06/09/2013
Localisation : alpes maritimes
Voiture(s) : 850 ia de 1990

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Dim 6 Oct 2013 - 10:26

Je reviens, déjà 4 mois que ma 850 est chez le concessionnaire, et toujours pas de solution. Au secours !

Je résume :
Ma voiture acceptait de démarrer 2 fois sur 3. Lorsqu'elle ne démarrait pas j'avais constaté que les pompes n'étaient pas alimentées en 12V. J'ai effectué toutes les mesures qui m'étaient possibles avec l'aide de ce forum, fusibles, relais, j'ai même forcé l'alimentation par un shunt (ce qui fonctionnait), etc. L'hypothèse la plus vraisemblable était un problème d'antidémarrage (capteur ou électronique).
Afin de résoudre le problème académiquement (c'est ce que je croyais naïvement) j'ai apporté ma voiture à mon concessionnaire BMW habituel, par la route puisque lorsqu'elle démarre tout va bien après.

Le concessionnaire n'a rien vu à la valise, tout était ok. Un jour il m'a annoncé que la panne venait d'un capteur de vitesse de rotation en bout de villebrequin. Résultat, attente de la pièce pendant 2 mois !
J'ai pris le problème en mains, j'ai écrit plusieurs lettres au Président de BMW Allemagne, au Président de BMW France ainsi qu'à son DG, et miracle ils ont débloqué la pièce. Mais le concessionnaire en avait commandé 2 et il n'en avait reçu qu'une, résultat encore courrier de ma part à ces pontes BMW et la seconde pièce est arrivée.

Cependant vous m'aviez tous prévenu que selon vous ce capteur ne pouvait pas empêcher l'alimentation des pompes, mais le concessionnaire vous reléguait tous au rang de non-professionnels et ne voulait pas prendre en considération vos conseils ! Les capteurs sont installés, le concessionnaire m'annonce triomphalement que ma voiture refonctionne, et que je l'aurai une fois qu'elle sera passée au carrossier pour réparer l'accrochage qu'ils ont fait au-cours d'une manoeuvre (je sais, c'est complètement incroyable)!

Mais le lendemain il m'appelle pour me dire que la voiture ne démarre toujours pas !
J'ai rappelé que vous m'aviez tous dit que le remplacement de ces capteurs ne servait à rien, mais le chef d'atelier continue à prétendre que de cette manip servait quand-même !

J'en suis là, j'entame le 5ème mois d'immobilisation de mon véhicule, heureusement BMW France m'a prêté une série 5 toute neuve jusqu'à ce que ma voiture me soit restituée, mais quand-même.....

Que feriez-vous à ma place ? Je n'ai pas d'autre concessionnaire à proximité, et le mien a une obligation de résultat. Cependant j'aimerais bien qu'il ne change pas la moitié de la voiture avant de découvrir la vraie panne, et également j'aimerais bien que cela ne s'étale pas sur encore des mois !

Merci pour vos remarques ou suggestions positives.
A+

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Benoit le Dim 6 Oct 2013 - 18:39

:[  ah!
bon sang ce qui m'énerve le plus c'est que l'on fasse payer des pièces neuves qui ne servent à rien.
On sait pas alors on change à l'aveuglette :arme: 


franchement à ta place je n'aurai pas déposé ma voiture je récupérerai ma voiture au plus vite une fois la carrosserie réparé.

même si tu mets un peu de temps à trouver la panne avec l'aide du forum, au moins ça te coutera le prix juste.

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par steph45 le Dim 6 Oct 2013 - 18:48

pourquoi ne pas continuer avec un shunt bien fait ???? si c'est la solution qui marche et la moins coûteuse....

steph45
Big Boss
Big Boss

Masculin Verseau Cochon
Age : 44
Messages : 12303
Date d'inscription : 27/02/2006
Localisation : ORLEANS

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Mar 5 Nov 2013 - 14:55

Bonjour à tous,

Je reviens avec ma 850 et ses problèmes de démarrage aléatoire.
Je résume la situation:
Après une recherche de panne infructueuse par le concessionnaire, et le remplacement de capteurs PMH qui s'est avéré sans résultat et qui a été réalisé contre l'avis de ce forum, au bout de 4 mois d'immobilisation de mon véhicule (et un accrochage en plus dans leurs ateliers!), j'ai souhaité sortir de cette impasse en demandant au concessionnaire de se contenter de débrancher l'antidémarrage.
Et oh miracle, la voiture s'est mise à démarrer impeccablement ! Je leur ai laissée un 5ème mois afin de leur permettre de confirmer ce résultat.

Aujourd'hui, après 5 mois, un accrochage, une recherche de panne infructueuse, et le remplacement de capteurs inutiles, ils veulent me restituer ma voiture contre une facture de 800 € pour la recherche de panne et les capteurs PMH !

J'ai ma petite idée sur les conséquences à donner à cette affaire, mais comme je suis un sage, je viens vous demander ce que vous feriez vous-mêmes dans cette situation.

Merci d'avance pour vos conseils.


Dernière édition par DOM85 le Mar 5 Nov 2013 - 14:58, édité 1 fois

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Mar 5 Nov 2013 - 14:57

DOM85 a écrit:Bonjour à tous,

Je reviens avec ma 850 et ses problèmes de démarrage aléatoire.
Je résume la situation:
Après une recherche de panne infructueuse par le concessionnaire, et le remplacement de capteurs PMH qui s'est avéré sans résultat et qui a été réalisé contre l'avis de ce forum, au bout de 4 mois d'immobilisation de mon véhicule (et un accrochage en plus dans leurs ateliers!), j'ai souhaité sortir de cette impasse en demandant au concessionnaire de se contenter de débrancher l'antidémarrage.
Et oh miracle, la voiture s'est mise à démarrer impeccablement ! Je leur ai laissée un 5ème mois afin de leur permettre de confirmer ce résultat.

Aujourd'hui, après 5 mois, un accrochage, une recherche de panne infructueuse, et le remplacement de capteurs inutiles, ils veulent me restituer ma voiture contre une facture de 800 € pour la recherche de panne et les capteurs PMH !

J'ai ma petite idée sur les conséquences à donner à cette affaire, mais comme je suis un sage, je viens vous demander ce que vous feriez vous-mêmes dans cette situation.

Merci d'avance pour vos conseils.
   

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Benoit le Mar 5 Nov 2013 - 15:48

tu peux tenter de faire un courrier de réclamation au près de BMW France peut-être? :??: 

je n'ai jamais été dans cette situation perso.



Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Steff850 le Lun 26 Mai 2014 - 14:11

Salut DOM85
Je voulais savoir si au final tu avait trouvé la panne de ton auto, car je pense avoir le même problème que toi!!
J'ai bien lu le post depuis le début et j'ai bien l'impression que nos pannes sont similaires.

En attendant impatiemment ta réponse....
cordialement

Steff850
Newbie
Newbie

Masculin Lion Cochon
Age : 33
Messages : 4
Date d'inscription : 23/05/2014
Localisation : Rhône
Voiture(s) : Bmw 850 IA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Contenu sponsorisé Aujourd'hui à 23:05


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum