[BMW 850 cia E31] Pompes à essence inactives

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par utoi le Dim 26 Mai 2013 - 17:47

Il te suffit de cliquer sur la petite image à-côté du maillon et d'y insérer ton lien ;)

Vraiment étrange ta mésaventure…et sans les shunts ni le relais gris ça tourne pas?
Si ça se trouve c'est ton relais d'antidémarrage qui merde…

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Dim 26 Mai 2013 - 18:11

Effectivement, sans les shunt ni le relais gris, le démarreur tourne mais le moteur ne démarre pas, et aucun bruit de pompe ni odeur d'essence.

J'ai testé le relais à part, je l'ai alimenté en 12V avec un transfo, et j'ai constaté au testeur que les contacts s'établissaient parfaitement aux bornes.

Dans un premier temps il faudrait peut-être désactiver l'antidémarrage, mais je ne sais pas comment le faire.

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par utoi le Dim 26 Mai 2013 - 19:23

Je t'ai envoyé un MP ;)

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Lun 27 Mai 2013 - 17:49

Bonsoir utoi.

Merci pour ton MP et pour ta méthode de désactivation de l'antidémarrage.

Ce matin, sans avoir fait la moindre manipulation depuis la veille où tout marchait, à nouveau le moteur ne démarrait plus, malgré mes shunts pour alimenter les pompes, et sans le relais gris. Les pompes tournaient dès la mise de contact.

Alors j'ai expérimenté ta méthode pour désactiver l'antidémarrage et le moteur a démarré! J'ai retenté plusieurs fois en obtenant toujours le même résultat avec satisfaction, puis j'ai arrêté et fermé la voiture avec la clef.

Ce soir je tente de remettre en marche, et c'est impossible malgré la petite procédure de désactivation de l'antidémarrage. Peut-être existe-t-il une combinaison d'actions pour obtenir cette désactivation, et éventuellement un délai.

Je vais continuer d'étudier car je suis toujours en panne.
Merci pour ton aide.

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par utoi le Lun 27 Mai 2013 - 18:29

Je t'en prie, ça me fais mal au coeur de voir ton V12 qui ne veut pas tourner.

La manip confirmerait donc un souci vers l'antidémarrage…
Et quand tu fais la procédure, entend-tu un "clic"? Sur la mienne ça le fais et ça correspond à la désactivation de l'antidémarrage.

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Lun 27 Mai 2013 - 19:06

Non, je n'entends aucun "clic" lorsque je fais la procédure.

J'ai même tenté de tout remettre en place comme à l'origine, c'est à dire en plaçant des fusibles simples à la place des shunts servant à alimenter les pompes, et en remettant en place le relais gris dans le coffre. J'ai tenté la procédure, dans ce cas je n'entendais plus les pompes (normal si le "clic" ne retentit pas), et le moteur n'a pas voulu démarrer.


DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par utoi le Mar 28 Mai 2013 - 7:24

Le "clic" correspond au relais qui passe dans une autre position afin de désactiver l'antidémarrage en fait…

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Mar 28 Mai 2013 - 8:41

Apparemment, si j'ai bien compris la documentation, le module antidémarrage se situerait dans le seuil de la porte passager. La doc à ma disposition ne donne qu'une photo noir et blanc de faible qualité. Peut-être comprendras-tu mieux que moi l'emplacement précis de ce module (anti-theft) et comment y accéder.



DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par utoi le Mar 28 Mai 2013 - 9:03

C'est cadeau :fleur:
http://forums.bimmerforums.com/forum/showthread.php?1705141-Does-anyone-know-what-the-quot-Secondary-DWA-Module-quot-does-it-has-to-do-with-the-alarm

Il se trouve dans le seuil de porte en-effet.

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par utoi le Mar 28 Mai 2013 - 9:03

Après, pour le tester il faudrait pouvoir passer la voiture à la valise.

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Mar 28 Mai 2013 - 11:43

Absolument super !
Je vais essayer d'accéder au système.
Merci pour ces photos extrêmement utiles.


DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par utoi le Mar 28 Mai 2013 - 12:11

:jap:

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Benoit le Mar 28 Mai 2013 - 16:00

super si le module est localisé :bien: c'est déjà ça.

avant de démonter/modifier quoi que ce soit

je ne connais pas ce modèle d'alarme mais une question me vient de suite à l'esprit.

est-ce que tes contacteurs de portes fonctionnement correctement, tout comme les contacteurs de serrure de porte
là est la première question a te poser, le relais aussi est une piste intéressante, reçois t'il son + contact qui l'actionne?

les modules électronique utilisent les contacteurs de porte et de serrure de porte pour pouvoir connaitre la situation des ouvrants. (ouvert/fermé)
il y a un certain nombre de contacteur de position dans chaque porte et notamment les suivants:
contacteur d'ouverture de porte sur le montant de caisse dans l'anneau de la serrure.
contacteur d'ouverture de vitre
minimum 3 contacteurs sur les serrures des portes avants: condamnation des porte/super condamnation/ouverture des portes
et aussi détecteur de choc en option pour l'alarme et position de la vitre. (activation ou non de la volumétrique)
ils sont utilisés par les modules d'habitacle et par l'alarme.

(allumage plafonnier, verrouillage/déverrouillage...)

as-tu remarqué des anomalies avec une des portes? plafonnier qui ne s'éteint pas comme d'habitude/ou ne s'allume pas en ouvrant ou fermant....etc.?
verrouillage centrale récalcitrant: je suis obligé de tourner deux fois la clé dans la serrure pour fermer la voiture par exemple/ un des ouvrants se déverrouille de suite.

test tes serrures avant dans toutes les positions> ouverture / verrouillage / super condamnation / et ouverture des vitres en tenant la clé dans la serrure en position déverrouillage,
puis ensuite, tenu en position verrouillage pour verrouiller les portes et faire remonter les vitres.


tu peux commencer par faire un petit test tout simple, pas sûr que ça t'apporte grand chose mais bon a tenter
ferme tout les ouvrants et verrouille ta voiture par la serrure de porte passager, quelques minutes après ouvre par la porte passager et tente de démarrer.

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par utoi le Mar 28 Mai 2013 - 16:09

Pas idiot ;)

Par-contre il n'y a pas de volumétrique avec le carré au centre du plafond.
En sécurité, il y a des aimants qui sont actionnés à la fermeture des vitres arrières. A la fermeture complète des vitres on entend le contact se faire.

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Mar 28 Mai 2013 - 17:37

Merci pour toutes ces précieuses informations et ces conseils.
J'effectue tous ces tests et je reviens donner les résultats.

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Mar 28 Mai 2013 - 18:57

Je reviens avec le résultat pour le test le plus simple.

J'ai remis le relais gris dans le coffre, j'ai laissé les shunts sur les fusibles fournissant un 12V aux 2 pompes à essence, j'ai fermé tous les ouvrants, et verrouillé par la porte passager. J'ai attendu que la led rouge sur la console cesse de clignoter, et j'ai ouvert par la porte passager.
Au 1er coup de démarreur le moteur a démarré !

J'ai refait complètement cette procédure, et le moteur a encore démarré !

Alors j'ai retiré les shunts et remis les fusibles corrects dans la boîte à fusible afin de me situer en configuration normale. J'ai effectué la même procédure, mais à la position 2 de la clef de contact je n'entendais plus les pompes, et en position 3 de la clef, le moteur n'a jamais accepté de démarrer.

Benoît je continuerai demain matin les vérifications et les tests que tu m'as décrits, car à cette heure-ci je ne veux pas importuner mes voisins avec le bruit..
Utoi, au plafond j'ai un carré de test volumétrique, je n'entends aucun déclic à la fermeture complète des vitres, est-ce que cette configuration nécessite un test particulier ?

Merci à vous deux pour votre aide.

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par utoi le Mar 28 Mai 2013 - 19:06

D'accord, je pensais pas qu'il y avait la volumétrique sur la 8 :gene:
Quand je parle de déclic, c'est pour les vitres arrières

utoi
Fidèle
Fidèle

Masculin Balance Rat
Age : 32
Messages : 407
Date d'inscription : 12/01/2011
Localisation : Malakoff
Voiture(s) : 320iA Touring '01, 850iA E31 '92, R5 TX '83, 2cv AZ '54

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Benoit le Mer 29 Mai 2013 - 13:22

utoi a écrit:Pas idiot ;)

Par-contre il n'y a pas de volumétrique avec le carré au centre du plafond.
En sécurité, il y a des aimants qui sont actionnés à la fermeture des vitres arrières. A la fermeture complète des vitres on entend le contact se faire.


j'ai dû me planter aussi :P

effectivement l'information comme quoi une vitre est fermée ou non est donné par des aimants oui c'est très probable.
le contacteur sur le mécanisme de lève vitre est uniquement utilisé par le moteur du mécanisme(fin de course haut/bas)

pour le carré au plafond je ne pense pas qu'il soit nécessaire de le tester.

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Mer 29 Mai 2013 - 16:46

Bonjour,
Je reviens après avoir effectué les tests suggérés par Benoît.

1) Test relais : OK.
Lorsque la clef de contact est mise en position 2, le relais colle, et il distribue bien un 12V.

2) Test des fermetures/ouverture automatiques des ouvrants : Apparemment normal.
Lorsque la clef est dans la serrure de porte conducteur en position déverrouillage, si je maintiens la clef dans cette position pendant 2 ou 3 secondes les 4 vitres se baissent automatiquement.
Lorsque les 4 vitres sont baissées, si je maintiens la clef dans la porte conducteur en position verrouillage maxi pendant 2 ou 3 secondes, les 4 vitres se ferment automatiquement.

3) Test comportement lumière plafonnier à l'ouverture/ fermeture des portes : Normal.

4) Test de démarrage avec la procédure utilisant la porte passager : Le moteur n'a jamais voulu démarrer.
Pourtant hier soir cette procédure a parfaitement fonctionné, avec répétition de l'essai. Le système d'antidémarrage aurait-il un choix aléatoire parmi ses possibilités de déconnexion ...

Je ne sais pas comment tester les multiples contacteurs dissimulés dans les portes. Est-ce qu'il suffit de démonter les garnitures pour y accéder ?

Pour l'instant, les pompes sont toujours alimentées en 12V par mes shunts, mais je ne connais plus de méthode qui me permette de démarrer.
Est-ce qu'il suffirait de déconnecter l'antidémarrage pour y parvenir ? Mais quoi qu'il en soit je ne sais pas comment le déconnecter. Çe permettrait au moins de l'emmener par la route chez BMW où elle est habituellement entretenue, plutôt que de passer par un honteux plateau ! Je sais bien qu'ils vont certainement m'assommer en facturation...

Merci pour votre aide.

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Benoit le Jeu 30 Mai 2013 - 13:39

pour les contacteurs de porte tout semble ok.
plafonnier qui s'allume et s'éteint bien, verrouillage/déverrouillage et activation/désactivation de l'alarme fonctionne de pair.
le problème vient certainement du boitier même oui :L
dommage si c'est ça, il va falloir le neutraliser/supprimer

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Benoit le Jeu 30 Mai 2013 - 13:44

par contre je ne souvient plus de ce qu'il en est de ce relais dans le coffre qui semble être celui de l'alarme :??:

tu as essayé de démarré avec le relais en place, et sans.

as-tu essayé de démarrer en shuntant ses bornes 30 et 87 ?

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Benoit le Jeu 30 Mai 2013 - 13:50

DOM85 a écrit:Apparemment, si j'ai bien compris la documentation, le module antidémarrage se situerait dans le seuil de la porte passager. La doc à ma disposition ne donne qu'une photo noir et blanc de faible qualité. Peut-être comprendras-tu mieux que moi l'emplacement précis de ce module (anti-theft) et comment y accéder.

]

as-tu identifié tout les fusibles que l'on voit sur cette vue dans ton véhicule?

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Benoit le Jeu 30 Mai 2013 - 14:26

tu as un fusible sur le boitier DWA?

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Jeu 30 Mai 2013 - 15:16

Bonjour Benoït,
Merci pour tes questions, je réponds méthodiquement :

1) Démarrage avec et sans relais.
Je viens de ré-essayer de démarrer sans le relais en place, et en utilisant ta procédure depuis la porte passager :
J'ai obtenu le démarrage à 2 reprises successives (mais j'ai toujours mes shunts pour alimenter les pompes). Hier je ne parvenais plus à démarrer, avec et sans le relais en place. L'antidémarrage trouble peut-être l'observation en exigeant un délai entre chaque configuration, ce qui expliquerait le fonctionnement épisodique de la procédure que tu m'as conseillé. Je vais faire un nouvel essai dans 1h.

2) J'ai identifié et testé chacun des fusibles de la vue (front et rear power distribution box).

3) Présence d'un fusible sur le boîtier DWA :
Je n'ai pas encore osé démonter la moquette passager pour accéder au boîtier DWA, je ne peux pas encore te dire s'il a un fusible. Sur la documentation je n'en vois pas. Mais je vais bien me résoudre à accéder au boîtier pour le débrancher, sinon je ne peux plus rouler. Mais si je parviens à le débrancher, il est encore possible que plus rien ne fonctionne.
Tu penses qu'il faut que je le fasse ?

Merci pour ton assistance.




DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par DOM85 le Jeu 30 Mai 2013 - 17:37

Nouveau test de démarrage 2h après les 2 tentatives réussies précédentes selon la même procédure : Pas de démarrage.
Il y aurait peut-être un délai de 24h (?).

DOM85
Newbie
Newbie

Masculin Capricorne Tigre
Age : 65
Messages : 44
Date d'inscription : 16/07/2011
Localisation : NANTES
Voiture(s) : 850 CIA

Revenir en haut Aller en bas

Re: [BMW 850 cia E31] Pompes à essence inactives

Message par Contenu sponsorisé Aujourd'hui à 3:02


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum