[BMW 123 d E87] Elle ne démarre pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

[BMW 123 d E87] Elle ne démarre pas

Message par stalker44300 le Jeu 23 Aoû 2012 - 5:22

Bonjour,
:salut: :salut: :salut:

Voila je vous expose mon problème, j'ai acheter une bmw 123d e87 de 2008 pack M avec moteur cassé suite à une chaine de distribution hs donc jusqu'ici pas de problème.
Après pas mal de recherche je trouve une personne refait les moteurs bm et dispose d'un moteur refait à neuf avec 56000 km, la personne me livre et donc je me lance dans le remontage.
Après avoir fini le remontage du moteur test de démarrage pas de problème démarre sans problème, je met la 1er et la le moteur cale ensuite impossible de le redémarrer.
Je précise que j'ai acheter le moteur nu c'est à dire que tout l’électronique du véhicule est celui d'origine ainsi que tout ce qui est rampe d'injection, calculateur etc...
Quand je lance le DIS de chez bmw(je dispose d'un gt1), je fait un diagnostique et la il me sort pas mal d'erreur dont une que je n'arrive pas a déterminer la cause: sonde de température d 'air de suralimentation, j'ai bien trouver cette fameuse sonde pas contre il n'y à aucun courant au borne du connecteur et le connecteur à 2 pin donc une seul à une connectique cuivré.
Est ce normal ou pas?
Passons à la suite, lorsque je met la carte le demarreur se lance bien et la voiture demarre seulement au startpilot et quand le produit est consumer elle s'eteint immédiatement.
J'ai penser ensuite à faire une synchro entre le DDE et CAS pensant que sa pouvant venir de la mais j'ai eu le droit à sa dans l'interface du DIS : http://wds.spaghetticoder.org/fr/zinfo/FB-130002-A07.htm et impossible donc de faire la synchro. :C :C
Pensez vous que mon problème viens de là?
J'ai cherché un peu partout des réponses en vain et c'est le cadeau d'anniversaire de ma femme qui me parle souvent de serie 1(bref vous connaissez les femme quand elle veule quelque chose :W :W ), qui est dans quelque semaines et j'aimerais bien qu'elle soit fini à temps.



Merci d'avance pour vos réponses :super: :super: :super: :super:

stalker44300
Newbie
Newbie

Masculin Taureau Rat
Age : 32
Messages : 24
Date d'inscription : 10/08/2012
Localisation : nantes
Voiture(s) : x6 4.0 d 2011

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par Benoit le Jeu 23 Aoû 2012 - 8:13

"passons à la suite, lorsque je met la carte le demarreur se lance bien et la voiture demarre seulement au startpilot et quand le produit est consumer elle s'eteint immédiatement."

il faut commencer par vérifier l'alimentation en carburant.
le carburant arrive t'il au moteur? le raccordement est-il fait au bon endroit? (inversion)

il faut aussi s'assurer que toutes les sondes/capteurs sont bien en place, et raccordés.

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par stalker44300 le Jeu 23 Aoû 2012 - 8:17

Le carburant arrive bien jusqu'a la rampe d'injection, concernant les raccordement pour moi il sont bien fait ce qui n'exclut pas une erreur de ma part.
C'est comme si la rampe ne donner pas de gasoil au injecteur.

stalker44300
Newbie
Newbie

Masculin Taureau Rat
Age : 32
Messages : 24
Date d'inscription : 10/08/2012
Localisation : nantes
Voiture(s) : x6 4.0 d 2011

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par stalker44300 le Jeu 23 Aoû 2012 - 8:59

Toutes les sondes et capteurs sont en place de toute maniere je l'aurais en erreur en faisant un diag, la seul chose est ce fameux capteur de temperateur d'air de suralimentation qui est en defaut, j'ai aucune tension au borne du connecteur et je ne sait pas d ou peut venir le problème.
Sa te dit quelque chose?

stalker44300
Newbie
Newbie

Masculin Taureau Rat
Age : 32
Messages : 24
Date d'inscription : 10/08/2012
Localisation : nantes
Voiture(s) : x6 4.0 d 2011

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par stalker44300 le Ven 24 Aoû 2012 - 16:25

Personne pour me donner un coup de main svp

stalker44300
Newbie
Newbie

Masculin Taureau Rat
Age : 32
Messages : 24
Date d'inscription : 10/08/2012
Localisation : nantes
Voiture(s) : x6 4.0 d 2011

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par Valvetronic le Ven 24 Aoû 2012 - 17:10

Essaie de regarder les schema electriques pour voir a quoi cette sonde est branchée et si elle doit etre alimentée.

Valvetronic
Super Modo
Super Modo

Masculin Vierge Serpent
Age : 27
Messages : 5113
Date d'inscription : 26/12/2007
Localisation : Alsace
Voiture(s) : 318is E36 - Bandit 600 - Z3 coupé 2,8l

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par stalker44300 le Ven 24 Aoû 2012 - 17:34

Merci aurait tu ce type de schema en ta possesion ou la rta de ce véhicule.

stalker44300
Newbie
Newbie

Masculin Taureau Rat
Age : 32
Messages : 24
Date d'inscription : 10/08/2012
Localisation : nantes
Voiture(s) : x6 4.0 d 2011

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par Valvetronic le Ven 24 Aoû 2012 - 18:41

Non mais tu doit pouvoir trouver ca sur le net.
Regarde en section littérature, grogaz a posté un lien tres utile vers les schema ;)

Valvetronic
Super Modo
Super Modo

Masculin Vierge Serpent
Age : 27
Messages : 5113
Date d'inscription : 26/12/2007
Localisation : Alsace
Voiture(s) : 318is E36 - Bandit 600 - Z3 coupé 2,8l

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par Grogaz le Sam 25 Aoû 2012 - 10:41


_________________
Gaaaaaaaaazzzzzzzzzzzzz
G-Rom Audio: Sonorisation, Car-Audio, Home Hi-Fi => http://www.forum-bmwfans.com/t15099-g-rom-audio-sonorisation-car-audio-home-hi-fi

Grogaz
Membre d'honneur
Membre d'honneur

Masculin Lion Coq
Age : 35
Messages : 12844
Date d'inscription : 21/02/2006
Localisation : Cambrousse du nord 85
Voiture(s) : 525i Touring E34 / R1100s

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par stalker44300 le Sam 25 Aoû 2012 - 12:10

Merci beaucoup après avoir tout verifier mes branchements ont l'air correct et je n'est rien oublié.
Seul point noir ce fameux capteur de temperature de suralimentation qui reste en defaut et aucune tension a ses bornes, pensez vous que le fait que la voiture ne demarre peuvent venir de ce simple capteur?
Pour moi c'est plutot un problème d'electronique qui bloquerais l'injection mais d'où je ne sait pas.

Merci à tous en tout cas de votre aide

stalker44300
Newbie
Newbie

Masculin Taureau Rat
Age : 32
Messages : 24
Date d'inscription : 10/08/2012
Localisation : nantes
Voiture(s) : x6 4.0 d 2011

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par stalker44300 le Sam 25 Aoû 2012 - 20:00

Petit message pour vous donnez l'avancement, donc le problème de capteur de temperature de suralimentation était du à une erreur de ma part en inversant deux connecteur donc concernant ceci c'est regler.
Par contre la voiture refuse toujours de demarrer et à en croire le DIS cela viendrais du calculateur DDE et EWS mais le demarreur ce lance donc je ne sait plus quoi faire, de plus quand je veux faire couplage DDE/CAS impossible, le logiciel ne veut pas.
Est ce possible de faire un reset de ce fameux calculateur?

stalker44300
Newbie
Newbie

Masculin Taureau Rat
Age : 32
Messages : 24
Date d'inscription : 10/08/2012
Localisation : nantes
Voiture(s) : x6 4.0 d 2011

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par stalker44300 le Lun 27 Aoû 2012 - 17:28

Boujour tout le monde,

J'aurais besoin de vos lumiere concernant mon probleme avant de faire des frais, comme je l'est dit precedement je pense à un problème de calculateur dde et avec mon gt1 impossible de faire une synchro entre le dde et cas car la programmation passe par la fibre optique.
Donc ma question est la suivante pensez vous que cela puisse venir de ce calculateur et si oui l'achat d'un ICOM pourrais résoudre mon problème?

Merci d'avance à tous, je suis vraiment bloqué et j'en appelle à votre aide

stalker44300
Newbie
Newbie

Masculin Taureau Rat
Age : 32
Messages : 24
Date d'inscription : 10/08/2012
Localisation : nantes
Voiture(s) : x6 4.0 d 2011

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par Goldwing le Lun 27 Aoû 2012 - 19:52

salut stalker,

J'ai l'occasion de bosser sur des moteurs industriels, rien à voir avec les moteur BM, mais une idée me vient à l'esprit : ta pompe à injection ne serait-elle pas grippée (depuis quand ton gars à refait ton moteur? et dans quelle condition à-t-il été conservé par la suite?...).

Si ton gasoil arrive correctement à la pompe et que tu n'as pas d'injection...ou tes injecteurs et ta pompe n'ont ils pas été bouchée pour éviter un grippage éventuel

Se sont des idées comme ça mais si ça peut aider. Bon courage

Goldwing
Habitué(e)
Habitué(e)

Masculin Gémeaux Singe
Age : 36
Messages : 200
Date d'inscription : 13/12/2011
Localisation : Nantes
Voiture(s) : 540i BV6 E39

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par stalker44300 le Mar 28 Aoû 2012 - 18:22

merci beaucoup du renseignement effectivement j'ai bien le gasoil qui arrive jusqu'a la rampe d'injection par contre rien ne sort des injecteurs comme si la rampe ne donnait pas de pression, d'ou la question que j'ai posé est ce que le boitier dde ne serait pas la cause de ce blocage.
C'est moi qui est remonté le moteur donc rien n'etait bouché sinon le gasoil n'arriverais pas.

stalker44300
Newbie
Newbie

Masculin Taureau Rat
Age : 32
Messages : 24
Date d'inscription : 10/08/2012
Localisation : nantes
Voiture(s) : x6 4.0 d 2011

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par Chris42 le Mer 29 Aoû 2012 - 16:06

Salut.
Est ce que ces pompes a injections sont équipé d'éléctrovane qui coupent le carburant lorsque l'on coupe le contact.

Chris42
Newbie
Newbie

Masculin Scorpion Coq
Age : 35
Messages : 6
Date d'inscription : 17/02/2012
Localisation : loire
Voiture(s) : e39 m52 520i touring man pack luxe

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par stalker44300 le Jeu 30 Aoû 2012 - 0:25

Salut,

Il me semble qu' elle soit equipé d'electrovanne mais le gasoil viens bien donc je ne pense pas que le problème vienne de la.

stalker44300
Newbie
Newbie

Masculin Taureau Rat
Age : 32
Messages : 24
Date d'inscription : 10/08/2012
Localisation : nantes
Voiture(s) : x6 4.0 d 2011

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par Goldwing le Sam 1 Sep 2012 - 12:57

salut stalker,

Sur les moteur avec lesquels je bosse, la solénoide fuel est branchée en direct sur la pompe à injection, donc le gazout arrive à la pompe mais n'en sort pas...

comment est-ce sur ton moteur?


Goldwing
Habitué(e)
Habitué(e)

Masculin Gémeaux Singe
Age : 36
Messages : 200
Date d'inscription : 13/12/2011
Localisation : Nantes
Voiture(s) : 540i BV6 E39

Revenir en haut Aller en bas

Re: [BMW 123 d E87] Elle ne démarre pas

Message par Contenu sponsorisé Aujourd'hui à 9:36


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum