[BMW 316 i E46] Voiture qui démarre, broute puis cale

Voir le sujet précédent Voir le sujet suivant Aller en bas

[BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par vgiant le Ven 27 Juil 2012 - 15:15

Bonjour à tous! Et merci d'avance à ceux qui pourront m'aider!

Il y a maintenant 1 mois et demi environ, ma voiture (E46 316i de 11/2000) ne démarre plus! Après avoir pu créer ma propre valise avec un ordinateur portable et un cable spécifique, j'ai pu obtenir le code erreur en relation avec la panne de ma voiture, qui disait qu'il y avait un problème dans le circuit essence.

Après les observations d'un ami, il a trouvé d'où venait le problème, la pompe à essence ne fonctionnait plus. J'ai donc changé cette fameuse pompe!

On a ensuite regardé les bougies, car la voiture ne redémarrait pas. Du coup, après avoir regardé la première (cylindre 1) et rebranché, elle recommence à tourner, mais sans la fameuse explosion qui permet le démarrage! Je repasse la valise, et la nouveau code d'erreur, le 145 (misfire cylinder 1). En gros, pas d'explosion d'après ce que j'ai pu comprendre.

On change donc les bougies comme elles étaient en sale état.

Depuis, la voiture redémarre! Par contre, elle démarre, puis baisse de régime, et au bout de 10 secondes max, elle cale toute seule! Si on essait d'accélérer, elle cale directe. Voici deux vidéos sur lesquels peut voir un peu ce qu'elle me fait :



J'ai repassé la valise, et pas de nouveau code erreur.

Bref, la on sèche complètement, et je ne m'y connais absolument pas en voiture, je ne comprends pas comment en règlant un problème, un autre peu subvenir! A moins que ce soit le débit d'essence de la nouvelle pompte qui n'est pas assez puissant? Il y a une odeur d'essence assez persistante, ça pourrait venir de là?

Merci d'avance pour votre aide!

:salut:

vgiant
Newbie
Newbie

Masculin Verseau Buffle
Age : 30
Messages : 15
Date d'inscription : 27/07/2012
Localisation : 75
Voiture(s) : 316i E46

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par Benoit le Sam 28 Juil 2012 - 9:15

un M43tu

je n'ai pas de solution directe à te donner mais dans un premier temps, un contrôle/nettoyage de l'admission ne peut pas faire de mal
> Papillon + actuateur

état du filtre à air?
présence de fuite de carburant dans le compartiment moteur?

un contrôle de capteur est aussi à envisager(AAC, volant moteur...)

Benoit
Acharné(e) du forum
Acharné(e) du forum

Masculin Taureau Chat
Age : 29
Messages : 7885
Date d'inscription : 08/04/2007
Localisation : 38260 La Côte St André
Voiture(s) : 525tds touring e34 - 750i e38 - 523i t e39 - 530d e39 t en kit

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par éric 181 le Sam 28 Juil 2012 - 9:32

Ca fait penser à un moteur qui tourne à froid sans "starter",non?

_________________
La vitesse de la lumière étant supérieure à celle du son, beaucoup de gens sont brillants jusqu’à ce qu’ils ouvrent leur gueule.

éric 181
Super Modo
Super Modo

Masculin Gémeaux Singe
Age : 48
Messages : 11060
Date d'inscription : 19/02/2006
Localisation : Alsace-Lorraine
Voiture(s) : 996 4S cab',J5 2,0 carbu,VW181,C5 2,2 HDI

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par pierrot13 le Sam 28 Juil 2012 - 9:40

quelle est la couleur de tes bougies après que tu aies démarré puis calé. sur une de mes anciennes voiture ça le faisait quand je tournait la vis de richesse et que le melange était soit trop riche soit trop pauvre. La je sais que c'est une injection mais l'étouffement au calage et le même. donc si les bougies sont noires: mélange trop riche. l'odeur d'essence peut confirmerlemélange trop riche ....

pierrot13
Habitué(e)
Habitué(e)

Masculin Lion Cochon
Age : 45
Messages : 182
Date d'inscription : 04/06/2012
Localisation : Vitrolles
Voiture(s) : 320i Sport F30

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par vgiant le Sam 28 Juil 2012 - 11:09

Pour le filtre à air, je ne sais pas du tout, il faudrait que je regarde!
Pour la fuite dans le compartiment moteur, il n'y en avait pas avant, et je ne pense pas que le changement de pompe ait fait quoique ce soit, mais à vérifier également!
Le capteur AAC est récent, pour le volant moteur ou d'autres, ça pourrait occasionné ce genre de difficulté?

Moteur qui tourne à froid sans starter, c'est à dire? Comment je peux checker ça?

Pour les bougies, nous n'avons pas regardé après démarrage calage, puisque nous venons de les changer. Qu'est-ce que la vis de richesse?
Les anciennes bougies étaient bien noires, mais elles avaient au mois 35/40000 km.

Désolé pour toutes ces questions, mais je ne m'y connais pas en mécanique! Et merci pour vos réponses!

vgiant
Newbie
Newbie

Masculin Verseau Buffle
Age : 30
Messages : 15
Date d'inscription : 27/07/2012
Localisation : 75
Voiture(s) : 316i E46

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par pierrot13 le Sam 28 Juil 2012 - 13:19

sur les anciennes voitures il y avait une vis de richesse. Dépuis l'apparition de l'injection elle a disparue. idem pour le starter qui avant était manuel et maintenant automatique (ralenti accéléré à froid). les bougies doivent avoir un léger dépot brun . si le dépot est noir c'est le signe d'in mélange trop riche.
voilà une vue sur l' état des bougies
1 normal
2 trop riche
3 trop pauvre
4 pré allumage
5 probleme d'étancheite d'huile
6 trop d'additif dans carburant
7 carburant avec indice d'octane trop faible
8 casse mécanique



autre image mais texte pas très net (désolé, récupéré sur le net)
1 normal

pierrot13
Habitué(e)
Habitué(e)

Masculin Lion Cochon
Age : 45
Messages : 182
Date d'inscription : 04/06/2012
Localisation : Vitrolles
Voiture(s) : 320i Sport F30

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par reskos le Mer 22 Aoû 2012 - 7:43

bonjour , as tu resolu ton probleme ? car j ai exactement le meme souci que toi .

reskos
Newbie
Newbie

Masculin Poissons Buffle
Age : 43
Messages : 4
Date d'inscription : 22/08/2012
Localisation : midi pyrenees
Voiture(s) : 316 i coupé e36

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par vgiant le Jeu 23 Aoû 2012 - 8:10

Bonjour,

Je reviens vers vous un peu tardivement pour vous faire savoir où en est la voiture !

Pour ce qui est du problème de calages intempestifs après démarrage, il a été résolu et rapidement en fait ! Un pote mécano a vu direct d’où ça venait, et dans mon cas, il fallait le savoir, c’est après avoir touché à la batterie, avoir laissé les portes ouvertes plus ou moins longtemps etc… la sécurité de la voiture s’était enclenchée !!! Il fallait simplement fermer et ouvrir la voiture une dizaine de fois avec les boutons de la clé pour qu’elle la reconnaisse !

Donc voilà, après ce problème résolu, j’ai dû changer le débitmètre. Après le changement de débitmère, j’ai eu une erreur « misfire cylinder 1 »… Génial, je me suis dit qu’un cylindre était mort, j’ai changé les bougies, toujours le même problème.
J’ai donc intervertis les câbles des bougies, et la miracle, c’était le cylindre 2 qui ressortait en misfire ! J’en déduis qu’il faut changer les câbles ! Et bingo, je n’ai plus l’erreur !

Et c’est là que ça se corse, voilà ou j’en suis : je n’ai plus d’erreur dans la mémoire de la voiture, j’avais le voyant moteur allumé depuis 2 ans sur le tableau de bord, éteint par le garagiste à chaque visite, mais apparemment c’était un « défaut fuyant » qui ne pouvait être résolu… Et ça l’est maintenant !

Par contre, la voiture a toujours un problème. Aujourd’hui, elle démarre au quart de tour. Lorsqu’elle est froide, elle fonctionne parfaitement j’ai l’impression (l’impression car je ne l’ai pas emmené sur route, juste fait un tour du garage). En gros, à froid, pendant 2/3 min, je peux monter dans les tours sans problème en accélérant à l’arrêt, elle est vraiment comme avant. Mais dès qu’elle commence à chauffer, j’ai des chutes de puissances, et quand elles est vraiment chaud, après avoir tournée 5/10 min, là impossible de donner de gros coups d’accélérateur sous peine de la voir redescendre instantanément à 600 t/min, voir caler. Et impossible de dépasser les 2000 t/min…

Voilà, le problème étant qu’elle ne génère plus aucuns codes erreurs, je ne vois pas d’où le problème pourrait venir.

Je récapitule dans l’ordre les interventions subies par la voiture :
- Changement de la pompe à essence
- Changement du débitmètre
- Changement des bougies
- Changements des câbles bougies

Voilà où j’en suis, si quelqu’un a une piste, ça m’aiderait bien !
Merci d’avance !

vgiant
Newbie
Newbie

Masculin Verseau Buffle
Age : 30
Messages : 15
Date d'inscription : 27/07/2012
Localisation : 75
Voiture(s) : 316i E46

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par tazdusud le Jeu 23 Aoû 2012 - 14:54

comme sa je dirait capteur arbre a came, mon M43tub19 a eu a peut pres se que tu dit, a froid bonne puissance et tourne rond, a chaud c'etait une grosse patate qui rammmmmmme :)

C'etait le capteur arbre a came et le debimetre a 180 000 KM il me semble :??:

tazdusud
Fidèle
Fidèle

Masculin Sagittaire Chien
Age : 34
Messages : 383
Date d'inscription : 31/05/2012
Localisation : Perpignan
Voiture(s) : e36 323i coupé, R4, 2cv

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par vgiant le Ven 24 Aoû 2012 - 7:41

Merci pour ta réponse! Je vais regarder ça, mais ça me semble bizarre, je l'ai changé en janvier/février dernier, et elle ne me posait pas de problème (avant qu'elle tombe en panne). Mais ça vaut le coup de vérifier!

Pour tester, je peux le débrancher à la limite et voir ce que ça donne non?

vgiant
Newbie
Newbie

Masculin Verseau Buffle
Age : 30
Messages : 15
Date d'inscription : 27/07/2012
Localisation : 75
Voiture(s) : 316i E46

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par Valvetronic le Ven 24 Aoû 2012 - 8:43

Est ce qu'il y a eu une reprog apres le changement de debitmetre ?
Le capteur PMH tu l'as deja changé ?


Valvetronic
Super Modo
Super Modo

Masculin Vierge Serpent
Age : 27
Messages : 5113
Date d'inscription : 26/12/2007
Localisation : Alsace
Voiture(s) : 318is E36 - Bandit 600 - Z3 coupé 2,8l

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par vgiant le Ven 24 Aoû 2012 - 8:54

Non, normalement pas besoin de reprog si c'est la même référence que le précédent d'après ce que j'ai lu sur le net non? Dans la RTA, ils ne parlent pas de reprog en tout cas : http://tis.spaghetticoder.org/s/view.pl?1/04/35/91

Sinon, je n'ai pas changé le PMH (c'est celui qui est plus difficile d'accès c'est bien ça?), seulement le AAC. Mais je pensais remettre l'ancien AAC puisque je l'avais changé pour remédier au problème du témoin moteur allumé, mais ce n'était pas la solution, et l'ancien fonctionnait correctement à priori!

Et n'ayant aucun message d'erreur, ça viendrait quand même d'un capteur tu penses?

vgiant
Newbie
Newbie

Masculin Verseau Buffle
Age : 30
Messages : 15
Date d'inscription : 27/07/2012
Localisation : 75
Voiture(s) : 316i E46

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par Valvetronic le Ven 24 Aoû 2012 - 9:09

Oui le PMH est chiant a changer.

J'avais un souci de capteur AAC, ils l'ont vu au passage a la valise chez BMW. Normalement il devraient voir si le PMH est defaillant aussi.
Ils ont aussi trouvé un code relatif au debitmetre et m'ont dit que si jamais je devais le changer moi meme fallait le reprog.
Bon ils m'ont aussi dit qu'il fallait le prendre chez eux parce que soit disant ils avaient déja eu le cas avec un debitmetre acheté ailleurs que ca marchait pas apres...

Réel besoin ou extorsion, au final j'en sais rien.

Valvetronic
Super Modo
Super Modo

Masculin Vierge Serpent
Age : 27
Messages : 5113
Date d'inscription : 26/12/2007
Localisation : Alsace
Voiture(s) : 318is E36 - Bandit 600 - Z3 coupé 2,8l

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par vgiant le Ven 24 Aoû 2012 - 9:16

Hmm d'accord... S'il faut faire la reprog du débitmètre, le problème c'est que si je vais chez bm et que je l'ai changé moi-même, je pense qu'ils vont m'envoyer chier...

vgiant
Newbie
Newbie

Masculin Verseau Buffle
Age : 30
Messages : 15
Date d'inscription : 27/07/2012
Localisation : 75
Voiture(s) : 316i E46

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par gpower24 le Ven 24 Aoû 2012 - 15:44

non sa veut pas dire j'ai changer le mien moi meme et je suis repassé chez bmw cambrai 1h de main d'oeuvre et c'est repartie

gpower24
Newbie
Newbie

Masculin Gémeaux Buffle
Age : 31
Messages : 18
Date d'inscription : 11/08/2012
Localisation : 59
Voiture(s) : bmw 330ci cab e46

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par tazdusud le Ven 24 Aoû 2012 - 17:16

ben oui c'est ta voiture, bmw facture l'intervention qui est demandé.

tazdusud
Fidèle
Fidèle

Masculin Sagittaire Chien
Age : 34
Messages : 383
Date d'inscription : 31/05/2012
Localisation : Perpignan
Voiture(s) : e36 323i coupé, R4, 2cv

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par vgiant le Dim 26 Aoû 2012 - 9:31

Bon, sur conseil d'un ami, j'ai ajouté des additifs dans l'essence (trucs nettoyant et anti-pollution) et j'ai sorti la voiture hier...

Verdict, je vais pas pouvoir l'emmener très loin! Elle ne dépasse pas les 30-40 km/h à froid, et au bout d'une min, je galérais en première à 10-20, et elle manquait de caler à chaque toute petite accélération...

Bref, je sais plus quoi faire, je crois que je vais l'emmener chez le garagiste le plus proche...

vgiant
Newbie
Newbie

Masculin Verseau Buffle
Age : 30
Messages : 15
Date d'inscription : 27/07/2012
Localisation : 75
Voiture(s) : 316i E46

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par vgiant le Mar 28 Aoû 2012 - 9:03

Bonjour,

Je suis passé chez BMW ce matin (BM92 : garage dans lequel j'ai d'ailleurs été très bien reçu par les mécanos en passant), et ils m'ont dit que le problème de puissance pouvait venir de la durite du reniflard d'huile, une prise d'air à ce niveau, et que lorsque la voiture était chaude, le tuyau pouvait se compresser encore plus et le fait qu'il y ait de moins en moins de puissance s'expliquait.

Je vais donc essayer de voir ça avant de l'emmener dans un garage!

vgiant
Newbie
Newbie

Masculin Verseau Buffle
Age : 30
Messages : 15
Date d'inscription : 27/07/2012
Localisation : 75
Voiture(s) : 316i E46

Revenir en haut Aller en bas

Re: [BMW 316 i E46] Voiture qui démarre, broute puis cale

Message par Contenu sponsorisé Aujourd'hui à 18:27


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum